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Chapter 1 Software Introduction

1.1 Software introduction

SurvX4.0 is a GNSS surveying and mapping software is Based on years of accumulating market
experience, in combination with the international mainstream of surveying and mapping data
acquisition function of the software, integrating RTK control, GIS data collection and road design
and layout into one role. The main feature of the software is very outstanding graphic interaction,
very powerful function and humanizes operation process. This manual mainly introduces all the

menu functions and the field operation procedure of the SurvX software.
SurvX4.0 main menu contains four settings: [Project], [Device], [Survey], [Tools].

[Project] It mainly manages project operation. Its main menu includes Project Manager, File
Manager, Coordinate System, Calibrate Point and other items. It can create new project in project
management, set coordinate parameters in coordinate system and check points collected in

survey in coordinate library.

[Device] It mainly sets operation mode and check receiver’s information after connecting to
receiver. Its main menu includes Communication, Rover, Base, Static and other items. After
successfully connecting to receiver through Bluetooth in Communication and choosing base, rover
or static operation mode, it can check operation information and datalink status of receiver in
Work Mode Status. If it needs to calibrate receiver, it should enable Tilt Survey and then calibrate

E-Bubble and Magnetic in Calibrate Sensor.

[Survey] Its main menu includes Point Survey, Detail Survey, CAD, Point Stakeout, Line

Stakeout, Stake Road, Electric Lines Survey and other items.

[Tools] It includes various calculation methods and External Radio Configuration, mainly
containing Site Calibration, Coordinates Converter, Angle Converter, Perimeter and Area, COGO

Calculation, Calculation, External Radio Configuration, Volume Calculation and Station Refresh.
1.2 Software interface

Main interface: On Android device installing and running this software, if there exists existing
project in it, it would directly enter into main interface, as shown in Figure 1.2-1. Sliding to the left

in turn will bring you to the next navigation menu interface.
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Main interface title bar:

Title bar mainly displays current project name, solution states after connection with receiver

and some quick function.

K: About software. Press to enter into interface as shown in Figure 1.2-2. It can check

software copyright information, update software, activate software and submit your feedback

about the software.

"™ . Communication. Press to enter into interface as shown in Figure 1.2-3 and connect to

receiver. This icon shows two states: blue for successful connection with receiver, and white for no

connection.
- CYTE e
20180929 HH < About Software & Communication
D P Device Type South
= 2o
Project Manager  File Manager ~ Coordinate System SurvX For Android V4.0.20180905 5;37;: Bluetooth
J SB257A117233980 00:80:25:CD:EA:8F
Calibrate Point Coofd;gn(e point File Export 15 Noteb 2C:57:31:62:41:49
Library
Software activation ZM-SOUTH-PC EB8:9E:B4:32:9D:7A
o 3y 5 ) | ] Feedback
O 4 SN S
Scan Cloud Settings ~ Software Settings

Check Latest Version

Search Connect

Figure 1.2-1 Figure 1.2-2 Figure 1.2-3

: Positioning information. After connection with receiver, press to enter into interface as
shown in Figure 1.2-4 and it can check current positioning information. Press Base below the
screen as shown in Figure 1.2-5 and it can check base information, and then press Save to save
current base coordinate. Press Sate Map below the screen as shown in Figure 1.2-6, and it can
check coordinate reference position with different colors representing different coordinate system
and upper left circles showing satellite system represented by each color. Press Sate Info below
the screen as shown in Figure 1.2-7, and it shows current found satellites’ number, L1\L2\L5 SNR,
Elevation Angle, Azimuth Angle and other information. Press Sate SNR below the screen as shown

in Figure 1.2-8, and it can check satellites’ L1\L2\L5 SNR illustrated by bar graph.
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E: Main interface setting. As shown in Figure 1.2-9, it can set interface style to List or Grid.
Other options show whether to enable corresponding functions in survey interface, which are

turned on by default.

3 kW O t49:58 o e 3 kW O t9:58 : 'K B L4958
Positioning Informations Positioning Informations
Latitude N22°59'59.9948" Base ID 22
Longitude E113°00'00.0015" Latitude N23°00'00"
Altitude 49.9521 Longitude E113°00'00"
Northing 2544887.0344 Altitude 27.0000
Easting 397473.8637 Northing 2544887.1937
Elevation 49.9521 Easting 397473.8232
Speed 0.0200 Elevation 27.0000
Heading 29.76 Ref Power
Solution State DGNSS “ e 150
180°
Details Base Sate Map | Sate Info | Sate SNR
Figure 1.2-4 Figure 1.2-5 Figure 1.2-6
3 X O B L%9:58 3 * & B L7%9:58 : %k 9 B L£%9:59
Positioning Informations Positioning Informations Main interface setting
::t:ull':: L] e L5/ Azimut y Interface style Grid
610 46.0 36.0 N/A 326.0 : 5 o
612 46.0 34.0 N/A 117.0 I ed IR 7

G14 36.0 20.0 N/A 267.0 4 CAD

G18 51.0 39.0 N/A 347.0 1 I
20 {1 Line Stakeout

615 490 330 N/A 55.0 5 il ! Point Stakeout a
a
a

G20 48.0 35.0 N/A 115.0
G21 51.0 39.0 N/A 228.0 i
G24 48.0 45.0 N/A 39.0 UC‘\U G14 G18 G21 G25 J; ‘RSS R7S R;7 WJZ C102C104C106C108C110 Stake road
LB W 282 LBy
Details Base Sate Map } Sate Info Details Base Sate Map | Sate Info | Sate SNR “
Figure 1.2-7 Figure 1.2-8 Figure 1.2-9

1.3 Software installation and uninstallation

Software installation:

(1) Download the Android SurvX4.0 installation package (*.apk).

(2) Copy the installation package to Android device. Find the installer in File Manager in

Android device as shown in Figure 1.3-1. Click the installer and pops up installation dialog box as
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shown in Figure 1.3-2. Click Install and pops up dialog box for preferred installation location as

shown in Figure 1.3-3, and installation completion dialog box will pop up shortly as shown in

Figure 1.3-4. Press Done to return to device desktop and press Open to run SurvX software.

20181025152622 0t
2011025132902 dat
2018102515222 dot
Gopy 2018102515222, st

TEST1030.dat

com.southgnss.egster3-20181022. apk

SurvX(Kolida 20180905).apk

X0

Figure 1.3-1

Uninstallation:

read the contents of your SD card

Figurel.3-2

G

QO Xk W

Preferred install location

(®) Let the system decide

(O Internal device storage

() Removable SD card

Figurel.3-3

B 10:03 AM

o

Survx 4.0

Toust this app -
Delete installation package
Key permiasions (5)

Access location info

Accass phone ID

Take photos or videos

Access list of installed apps

storage

Figurel.3-4

Method 1: long press software icon on the desktop and drag it to Uninstall box. It pops up

dialog box saying whether to uninstall it. Press Uninstall to complete uninstallation.

Method 2: press Settings — find SurvX 4.0 in Apps as shown in Figure 1.3-5. Press SurvX—

press Uninstall as shown in Figure 1.3-6 . It pops up dialog box saying whether to uninstall as

shown in Figure 1.3-7, and press Uninstall to complete uninstallation.

Emergency calls only =

& Appinfo

&  Appinfo

Phone Manager
.59 ME

Recorder
65.54 kB

Settings
1.29 ME

49.15 kB

SkyTone
5 63 ME

-

o

o

®

0 e
<]

K

SurvX 4.0
System UI
52 M

System update
93 kB

Tencent news
18.87 MB

Themes

5.14 ME

UU('JG\

Figurel.3-5

! R

Storage
Data usage
Permissions
Notifications

Open by default
No defaults set

ADVANCED

Draw over other apps

Write system settinas

Figure 1.3-6

SurvX 4.0
Version 4,0.20180905

UNINSTALL
Storage
57,35 MB used of Internal storage
Data usage

Permissions
Camera, Phone, Storage and Your location

Notifications

SurvX 4.0

K

This app will be uninstalled.
CANCEL UNINSTALL

Write system settinas

Figure 1.3-7
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Chapter 2 Quick Start Guide

Taking operation mode as handheld network with connection with RTK as example, this
chapter introduces the steps of quickly connecting to receiver and performing survey. Detailed

steps are as follows:
1. Preparation

An RTK receiver, a P9A handheld (or other Android handheld) with SurvX4.0 installed and

network.

2. Create new project

Run SurvX4.0 software, press [Project] -> [Project Manager] -> [New], create a new project,
enter project name, and choose coordinate parameter type. Other items are additional
information which can be left blank. Press [OK] and the screen jumps to interface of coordinate
system parameters. In China, Ellipsoid Parameter is Beijing54 by default, and Projections

Parameter is Gauss Kruger. You can set the coordinate system according to the actual situation.

3. Connect to receiver and set operation mode

Press [Device] -> [Communications], choose device type as Kolida and communication mode
as Bluetooth, press [Search] to find receiver in Bluetooth Device List, press [Connect], and then

pops up connection progress box which indicates successful connection.

Press [Device] -> [Rover], select data link as [Handheld network], set up IP and port of CORS
server, and acquire and select access point. Other options can set as default values. Press [Apply]

to finish operation mode setting. Return to main interface to see if there is a fixed solution.

4. Calibrate

® Calibrate Point
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In fixed solution state, press [Project] - > [Calibrate Point] - > [Marker Point Calibration], input
known coordinates, set antenna parameters of current coordinates of the base station, and press

[Calculate] to get calibration parameters.
® Site calibration

With a new surveying area, site calibration is required at the first if you want the measured

points match the known points.

Here are general conditions to do site calibration: assuming that you use the known points A,
B and C to calculate the transformation parameters, their GPS original records of WGS-84
coordinates and local coordinates should be recorded firstly. There are two ways to obtain the GPS
original records of WGS-84 coordinates at points A, B and C: one is setting up static control
network and recording coordinates by post-processing software; the other one is recording

coordinates when GPS rover station in fixed solution without any parameters working.

Press [Tools] -> [Site Calibration], input the known points (select from Points Library or input
manually) and WGS84 ellipsoid original coordinates (obtain current GPS data and select from
Points Library or input manually), choose whether use Horizontal Control and Vertical Correction,
and press [OK] to complete input of transformation parameters. And press [Calculate] to obtain

GPS Parameters Reports in Site Calibration interface.

5. Survey

Press [Survey] -> [Pont Survey]/[Text Survey], taking “topographic point” as example, press
point types icon, choose Topo Point, press setting to set up topo point recording limit(Fixed
solution, H: 0.05, V: 0.1, PDOP: 3.0, Delay: 5, Average GPS Count: 1), and press collect points icon
lower right corner or collect points shortcut key on handheld to complete target points’

acquisition and preservation.

6. Data import and export

1) Dataimport
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Copy the data file needs to import to SurvX folder on handheld, press [Project] -> [Coordinate
point Library] ->[Import], select File Format, Angle format and Property type, find the data file and
press [OK] to import data file.

2) Data export

Press [Project] -> [Fil Export], select data files, file format, angle format and point type,

choose exported file storage path and press [Export] to export data file.
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Chapter 3 Project

In software main interface, press [Project] to display submenu as shown in Figure 3-1.
Included in Project submenu are Project Manager, File Manager, Coordinate System, Calibrate
Point, Coordinate Point Library, File Export, Scan, Cloud Settings, Software Settings and Software

About.

SurvX4.0 manages data in the form of engineering documents, in which way all operation is
controlled in a project. Every time open SurvX4.0, the software will automatically invoke
engineering documents used last time. Under general circumstances, every time you begin to
measure an area, it must create a project file matched with current project coordinates, and the
file format should be *.GSW. After the project has been created, in the device storage disk the

software will create a file in which all data will be saved, whose file name is same with the project.

RSN ] % & W BEFI008Q OO ® %k W B L410:08
20180929

Project Manager <« File Directory

Internal Storage/SurPad/
Project

Project Path Internal Storage/SurPad/Project

SD card space *  Go to internal storage root directory

3
w} 4 Return
Calibrate Point Coordinate point File Export
= _ =
P -

Scan Cloud Settings  Software Settings

T QX

Device urvey Tools
< o O Details

Figure 3-1 Figure 3.1-1 Figure 3.1-2
3.1 Project Manager
Press [Project] -> [Project Manager] to enter into interface as shown in Figure 3.1-1.

Project Path shows current project’s storage position, which can be pressed to change as
shown in Figure 3.1-2. If the workload is large in survey, please choose sufficient storage position

to save project.

Press [New] to create a new project as shown in Figure 3.1-3. Input Project Name (required,

defaults to created date), Operator, Device and Notes, select Coordinate systems parameters type
8
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(local parameters/ RTCM1021~1027 parameters/CORS encrypt parameters; please see Section 6.1
for more details), press [OK] to set up coordinate systems parameters, and press [OK] to complete

new project creation.

If you need to check or modify current project’s information, press [Details] as shown in

Figure 3.1-4 to enter into Project Details interface.

If you need to open other projects, select the project and press [Open] to open it and use it as

current project by default.

If you need to delete project, select the project and hold, press [Delete] as shown in Figure

3.1-5, press [OK] in Prompt to delete project. Current operating project cannot be deleted.

3k o e do e 3 * W BrFn22] O C 3 3 % EF11:22
Create Project &« Project Details Project Manager
Project Name 2018101 1| Project Name Project Path Internal Storage/s::;::i
Coordinate Coordinate
systems Parameters of the last project systems Local parameters SD card space
T — - - _
Operator Device
B 20181012
Device Notes
Notes Date Created
Date Created Disk Info
“ “
Figure 3.1-3 Figure3.1-4 Figure3.1-5

3.2 File Manager

This function can be used in a project where there is too much data or when you want to

distinguish between two different coordinate point libraries.

Press [New] to enter into interface as shown in Figure 3.2-1, and there pops up interface as
shown in Figure 3.2-2. Create a data file to store the recorded survey data and the new file
defaults to data file for current project storage record. The file name defaults to current data file

name - 1, file suffix for *. PD. The new document belongs to current project.
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QEeH09 3k B k1123

< Project data file manager

Current Data File

20181011.PD

New Import Delete Open

Figure 3.2-1

% ok W g EF11:23

Create project file

Name 201810112

Cancel

Figure 3.2-2

Press [Import] to enter into interface as shown in Figure 3.2-3, choose file path, and it can

import files with *.RTK as suffix. Document name defaults to current data file name-2

(automatically accumulate). If a same file is imported twice, there will pop up a prompt as shown

in Figure 3.2-4 saying “Current data file exists. Include backup data into current data file?” If the

data format of the imported *.RTK file is abnormal, there will pop up a prompt saying “RTK file

import failed, please check!”

Select a file in the file list, press [Delete] as shown in Figure 3.2-4, and press [OK] to delete

the data file.

When a project has multiple data files, select the data file in the data list and press [Open] to

switch between different data files.

S NCE+ RSN ES & ] B EF11:25

&~ Import Backup File

) Internal Storage/SurPad/test/
File Path BHERTKE 3L/

2016080 PD.RTK

) Prompt
File Name 201810112 .PD

Current data file exists. Include Backup
data into current data file ?

Cancel

Figure 3.2-3

Q09 3 & & EF11:25

Figure 3.2-4

B EF11:25

- 7y
Qe e

Prompt

Delete file [20181011.PD]?

Cancel

Figure 3.2-5
10
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3.3 Coordinate System
1. Local coordinate parameters

Press [Project] - [Coordinate System] to enter into interface as shown in Figure 3.3-1. All

options can be pressed to set up the parameter.

Press [Export] and choose [Local Disk] as shown in Figure 3.3-2 to save system data to the
specified path as shown in Figure 3.3-3. It can also encrypt the file by setting up Expiry Date,
General Password (data can’t be viewed before expiry date) and Advance Password (data can be
viewed before expiry date). Press [Export] and choose [QR Code] to share current coordinate

system parameters.

Press [Use existing] as shown in Figure 3.3-4, choose [Local Disk] to apply coordinate system
parameters stored in local disk. Parameter files are in two formats: *.SP and *.EP. Choose [QR

Code] to scan QR code to apply coordinate system.

Ellipsoid Parameter: as shown in Figure 3.3-5, it can set up Target ellipsoid. Target ellipsoid
supports defined or custom parameters. With custom ellipsoid, it needs to set up Semimajor axis

and Reciprocal of flattening 1/f, which should be consistent with the ellipsoid used for parameter

calculation.
[+ RCENN ] % % & EFNM27 OO W %k W BEFNassl OO0 E bR &1 B EF11:28
Coordinate systems Coordinate systems e
parameters parameters 4
Coordinate System CGCS2000 Coordinate System CGCS2000 File Name 20181011_CorSys_2018101 1‘
B Internal Storage/SurPad/

O Ellipsoid Parameter O > Save path Coordinate
O Projections Parameter o Local Disk O % Encrypted (
€ ITRF Parameter Lo QR code ® >

Expiry Date 2018-10-11
€ seven-Parameter Lo Cloud Server O >

General Password
o Four-Parameter/Horizontal Adjustment o Predefined Projections O >

Advance Password
O Vertical Control Parameter o Vertical Control Parameter

Vertical Ad]uslment Parameter Vertical Adjustment Parameter >

Figure 3.3-1 Figure 3.3-2 Figure 3.3-3

11
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3 % & 1135 G 3 3 * 1137 ; 3 kW B k511:38
Coordinate eystoms Ellipsoid Parameter Projections Parameter
parameters
Coordinate System CGCS2000 Ellipsoid Name CGCS2000 Projections Mode Gauss Kruger
i i Semimelor axis Gentral Meridian Hal O
o S False Northing 0
Local Disk O 1/f
o S False Easting 500000
QR code O
o 5 Scale Factor 1
Cloud Server O
o Projection Height 0
Predefined Projections O r o2
Latitude of Origi NO° "
o Vertical Control Parameter > atitude ot trigin habe

Vertical Adjustment Parameter >
I IR AR
Figure 3.3-4 Figure 3.3-5 Figure 3.3-6
Projections Parameter: as shown in Figure 3.3-6, the frequently-used projections mode is
Gauss Kruger, and after connecting to the device the Central Meridian can be acquired
automatically via a press on 9 or manually via inputting the exact value. Common projections

parameters are set up as followed: False Northing-0, False Easting-500000, Scale Factor-1,

Projection Height-0 at low altitudes and change it as needed at high altitudes, Latitude of Origin-0.

ITRF Parameter: ITFR is the International Earth Reference Framework. To enable ITRF
conversion, it needs to choose Conversion type, input The target of epoch and enable/disable

Input velocity. If enabling Input velocity, it needs to input values for Vx, Vy and Vz as shown in

Figure 3.3-7.
3 h ¢ E11:39 G ; 3 & EF11:40 S EcE SN ] 2 & W EF11:40
Four-Parameter/Horizontal
ITRF Parameter Seven-Parameter <« Adjustment
Enable ITRF conversion ( Whether to use ( Whether to use (
Conversion type ITRF2014->ITRF2008 Mode Bursa-Wolf Translate Northing
The target of epoch 2000 AX Translate Easting 0
Input velocity B AY 0 Rotation 0°00'00"
AZ 0 Scale 0
Aa(s) 0 Original Northing 0
AB(s) 0 Original Easting 0
Ay(s) 0 te _I nIFo-rmt r i sd, Original
Figure 3.3-7 Figure 3.3-8 Figure 3.3-9

12
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Seven-Parameter: as shown in Figure 3.3-8, it is used to perform Space rectangular
coordinate transformation within two different ellipsoids. In general, at least three known points
and six groups of XYZ coordinate values in two different space rectangular coordinate system are
required to calculate the seven unknown parameters. With these seven parameters, by seven
parameter equations, the XYZ coordinate value of a point in one space rectangular coordinate
system can be converted to the XYZ coordinate value of another space rectangular coordinate
system. Seven-parameter model includes seven values:

(1) three coordinate shifts (AX, AY, AZ), i.e. the difference between the coordinates of the

two coordinate systems;

(2) rotation angles of three coordinate axes(A\ a, A B, A y), the XYZ axis of two spatial
rectangular coordinate systems can be recombined by rotating the three coordinate axes in order

to specify the Angle;

(3) scale K, i.e. the length ratio of a same line in two space rectangular coordinate systems

realizing scaling. Generally, K is almost equal to 1.

Four-Parameter/Horizontal Adjustment: as shown in Figure 3.3-9, in general at least two
known points and four pairs of XY coordinate values in two different space rectangular coordinate
system are required to calculate the four unknown parameters. With these four parameters, by
four parameter equations, the XY coordinate value of a point in one space rectangular coordinate
system can be converted to the XY coordinate value of another space rectangular coordinate

system.

%k W B EF11:4 2 : 3k @ B EF11:4

< Vertical Adjustment Parameter

Whether to use ( Whether to use (
A0 \ Adjustment Constant 0
Al 0 North Slope(ppm) 0
A2 0 East Slope(ppm) 0
A3 0 Original Northing 0
Ad 0 Original Easting 0
A5 0

X0 0

Figure 3.3-10 Figure 3.3-11
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Vertical Control Parameter: GPS elevation system is earth height (ellipsoid height) while
elevation system usually used in survey is normal height. As a result, height measured by GPS
needs to correct to use, and Vertical Control Parameter is for this matching. Set up the parameter

as shown in Figure 3.3-10.

Vertical Adjustment Parameter: elevation transformation model of Trimble TGO software
includes five parameters: Adjustment Constant, North Slope, East Slope, Original Northing and

Original Easting, as shown in Figure 3.3-11.

Geoid File: as shown in Figure 3.3-12, the essence of geoid measurement is to measure height
difference between two points on the ground, and then calculate the height of unknown points
through the height of known points. It’s a way to calculate height of a point directly by height
difference. SurvX4.0 imports geoid file (so far supports *.GGF, *.SGF, *.UGF formats), and select

transformation mode (Bilinear/Quadratic/ Bi Cubic Spline) to obtain accurate height of coordinate.

Local Offsets: a known point is required to calculate the local offsets. This parameter is used
in a small range, and its accuracy is determined by operating range and decreases with the

increase of operating distance.

3k BEF1MaB]l OOeCc D9 3 & B EF11:44

Coordinate systems

Geoid File
e parameters
Whether to use ( o Ellipsoid Parameter
- o Projections Parameter

Mode Bilinear
Q Seven-Parameter

Path
o Four-Parameter/Horizontal Adjustment
o Vertical Control Parameter
O Vertical Adjustment Parameter
€ GeoidFile
0 Local Offsets

Figure 3.3-12 Figure 3.3-13

2. RTCM1021~1027 parameter

RTCM1021~1027 is a way to send coordinate system parameter via differential data. When

coordinate system parameters type is set up as RTCM1021~1027 parameters in project creation,
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the software analyses coordinate parameters from received differential data. In this mode,

parameters don’t support manual set up as shown in Figure 3.3-13.

3. CORS encrypt parameter

CORS encrypt parameter is mainly used by CORS merchants, which can be used when
merchants provide coordinate parameters and want to keep secret. When the CORS merchants

provide this encrypt parameter to user, user does not know the specific coordinate system

parameters.
3.4 Calibrate Point

Press [Project] -> [Calibrate Point] to enter into interface as shown in Figure 3.4-1. There're 2
ways to calibrate: one is Base Point Calibration, with base coordinate before and after station
change to perform calibration; the other is Marker Point Calibration, with the coordinates of the

points collected before and after the station change.

Qoedw 3k & B £%411:45 2 L % &k & BEF145 OO COH W % K & B EF11:46
<« Calibrate Point Calibrate Point <« Antenna Parameters
Base Point Calibration [3 Antenna Measured Height(Meter) 1.#
Northing 2563098.47 Antenna . ]
Marker Point Calibration Measurement Vertical height
Easting 441632.235
dx 2,61 Antenna Height
Elevation 67.554 ®)
dy 0.845 N~
Antenna Type STXS3SX062A
dH -1.466
Latitude
R(mm) H(mm)
Longitude
HL1(mm) HL2(mm)
Altitude
Base
Figure 3.4-1 Figure 3.4-2 Figure 3.4-3

Base Point Calibration steps as follows:
(1) Press [Base Point Calibration] to enter interface as shown in Figure 3.4-2.

(2) Input the known points, i.e. coordinate before base change. There are two ways to input
coordinate: one is to select existing base coordinate from Points Library, the other one is to

directly input base coordinate x, y, h before base change. Press [Antenna Parameters] to set

antenna parameters as shown in Figure 3.4-3.
15



SurX 4.0 User Manual K@L’DA

Professional's Choice

(3) Input Antenna Measured Height, set Antenna Measurement Type (Vertical height, Height
to phase center, Slant height, Slant height to altimetry), and Antenna Type is automatically
selected according to current connected receiver, and press [OK] to return to Base Point

Calibration interface.

(4) Press [Calculate] to check calculation result as shown in Figure 3.4-4. Press [Apply] and it
would directly apply the calculation result. If the calculation result is in red font, it means
translation parameter over range (longitude difference over 1 degree or latitude difference over 1
degree or height difference over 1000), in which press [Apply] and there would pop up a prompt
as shown in Figure 3.4-5 saying “High residuals error! Apply local offsets to current project?”. If
press [Apply] it would jump to Local Offsets interface as shown in Figure 3.4-6 to display the result.
Press return key upper right and pops up prompt to ask whether to apply calculation result, and

after selection it returns to Base Point Calibration interface.

Note: Base Point Calibration only can used in fixed solution.

oQoeos 3 % W GrFnnaslOoeco e % % O BEFIN] ODCOH® 3 * B 1149
< Calibrate Point <« Local Offsets
Whether to use (
Latitude
Northing -3714.889971
Longitude
Prompt Easting 3055.535644
Altitude P
High residuals error! Apply local offsets to Elevation 10042.4283
Antenna Parameters 1.8m,Vertical height current project?
Apply
Shift dX -3702.098
Shift dY 3070.689
Shift dZ 42.428
Base

Figure 3.4-4 Figure 3.4-5 Figure 3.4-6
Marker Point Calibration steps as follows:
(1) Press [Marker Point Calibration] as shown in Figure 3.4-7, input Known Point Coordinates
(x, y, h), and press [Current WGS84 Coordinates] to obtain current WGS84 coordinates. Press

[Measure] to enter interface as shown in Figure 3.4-8, set Saved Conditions as shown in Figure 3.4-

9 and set Antenna Parameters, and then press [OK] to acquire current WGS-84 coordinates.
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(2) Press [Calculate] as shown in Figure 3.4-10 to get calculate result. If the calculation result

is in red font, there would pop up a prompt saying “High residuals error! Apply local offsets to

current project?”. Press return key upper right and pops up prompt as shown in Figure 3.4-11,

press [No] to return to Calibrate Point interface while press [Apply] to return to Calibrate Point

interface and display calibration result as shown in Figure 3.4-12.

e e 3k O B £%11:50

Calibrate Point

®
Northing 2563098.47
Easting 441632.235
Elevation 10067.554
Latitude
Longitude
Altitude

Ny o
DOHEeHe

3 * & B t11:50

& Record point

Antenna Parameters Om,Vertical height

Progress <0/1>Not in Fixed solution!
Solution State <27/30-DGNSS
HRMS 0.05
VRMS 0.09
Northing 2563100.284
Easting 441632.029
Elevation 69.103
Latitude N23°09'59.7059"
Longitude E113°25'47.9503"

DOCOH9 3 % O B t11:50
= Saved Conditions

Solution Limit FIXED
HRMS Limit 0.1
VRMS Limit 02
Delay Limit 5
Point Name 1
Increment

Default Code The same as last point >
Average GPS 1
Count

mmm Settings Start OK Default Configurations OK

Figure 3.4-7

ooen e % * & B tF11:51

<« Calibrate Point

Elevation 67.554

Latitude

Longitude

Altitude

Shift dX -1.34

Shift dY -0.319

Shift dZ -1.634
T

Figure 3.4-10

Figure 3.4-8

B #1151

Prompt

Whether the calculation parameters are
applied?

Apply

Figure 3.4-11

Figure 3.4-9

%k B #1151

Calibrate Point

Base Point Calibration

Marker Point Calibration

dx ~1.34
dy -0.319
dH -1.634

Figure 3.4-12

Calibrate Point performs on the basis of fixed solution and opened transformation

parameters. The essence is three parameters using a common point to calculate two different

coordinates, also known as the calibration parameter in the software. This function can be used in

the following situations:
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1. When with [Use Current Coordinates] in the startup mode parameters of base, and the

base have been restarted or its position has been moved, the rover should calibrate point.

2. When the user knows the conversion parameter of the work area, base could be set up at

any place. Please input the conversion parameter, and the rover should calibrate point.

Note: The calibrate point parameters will not refresh the current point coordinates in the
library. When display the current point coordinates, it will also display the calibrate point
parameters, the subsequent measurement of the coordinates will be corrected by the calibrate
point parameters. Transformation parameters by calculating the parameters of the library will
refresh the current coordinates of the point. The WGS-84 coordinates of the measurement point

are converted to local coordinates by conversion parameters.

3.5 Coordinate point Library

Press [Project]-> [Coordinate point Library] to enter into interface as shown in Figure 3.5-1.

3 kW BEF1s2Q OO e O 9 3 W B EF11:52
New Point <« Point Edit
Please input name or code a} Name Ptd Name Pt6
N Northit Easti Elevati Latit
ame orthing ng levation L Northing Code
Y P17 2563097.743 441633.765 69.958 N23°09'S¢
Easting Photo And Sketch
* Pt6 2563097.909 441633.494 69.660 N23°09'5
Y P15 2563098.116 441633.019 69.110 N23°09'5¢ Elevation Antenna Measured Height 1.84
W Pt4  2563098.180 441632.420 68.000 N23°09'S! -~ Antenna
Code &) Measurement Vertical height
* Pt3 2563098.470 441632.235 67.554 |N23°09'5 g
Y Ptz 2563098.709 441632162 67.072  N23°09'S! Coordinates Type Local Coordinate Antenna Height
W Pl 2563099.561 441632178 67.056 N23'09S! prooonyine Input point
“ “
Figure 3.5-1 Figure 3.5-2 Figure 3.5-3

The Coordinate point Library is used to uniformly manage all types of coordinate points. It
can input coordinate points used in survey, which offers convenient to invoke in Point Stakeout. It
can enter point name or code in the lookup to quickly search for coordinate points. It contains Add,

Edit, Details, Import, Delete, Options and Recovery operation.

Press [Add] to enter into interface as shown in Figure 3.5-2. Coordinate points can be divided
into Local Coordinates and Geodetic Coordinates according to Coordinate type, and Assistant

18



K& LIDA

SUFX 4.0 USEI’ Manual Professional's Choice

point, Control point, Input point and Stakeout point according to Property type. After selecting
Coordinate type and Property type, input the point name and horizontal coordinates (x, y, h) or

longitude and latitude coordinates and code to add a new point.

Select any coordinate point and press [Edit] as shown in Figure 3.5-3. It can edit Name, Code,
Photo And Sketch and Antenna Parameters, and press [OK] to complete edition. Inputted point

can be edited its coordinate while measured point can only edit Name and Code.

Press [Details] as shown in Figure 3.5-4 to check the point name, code, longitude and latitude

coordinates, horizontal coordinates (x, y, h), point type and other information.

Press [...] as shown in Figure 3.5-5 to import, delete and set options of points.

%k W BEFNs3 OO C DY 3 * O B EF11:53 : t R & B EF11:53
&« Point Details <« Points Library Import File
Title Content Please input name or code @ File Format Cass format(.dat)
Point Name Pté

Nal Latite [Point Name] [Code],[Easting], [Northing] [Elevation]

Coda * P 23°09'5¢
| Property type Input point
Latitude N23°09'59.6289" * Py Import O 123°09'5¢
Longitude E113°25'48.0021" % pu Delete O Bos Preview (
Altitude 69.660 % Pt Options O 23095t
Northing 2563097.909 Banos!
w Pt Recovery O |23 09'5¢
Easting 441633.494

* Pt2 ‘2563098.709‘“1532.162‘ 67.072 ‘N23'09'5!

Elevation 69.660 % Pt ‘2553099.551‘441532.179‘ 67.056 ‘NZS'DE'S!

Figure 3.5-4 Figure 3.5-5 Figure 3.5-6

Press [Import] as shown in Figure 3.5-6, select File Format, Property type and whether to
Preview and press [OK]. Select file path and find the file and press [OK] as shown in Figure 3.5-7 to
preview the data. If the data is correct, then press [OK]to import coordinates. File Format includes
Measurement data file (not support to preview), Cass format, Geodetic coordinates format, Local
coordinates format, COT format, NETCAD format and user-defined format (press Format Manage

to create user-defined format).

Press [Format Manage] to enter interface as shown in Figure 3.5-8, press [New] to enter
interface as shown in Figure 3.5-9, input Format name, select Field delimiter (, @ Space) and

Extension name (dat, csv, txt), select Custom format description (to select [Point Name] and press
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[Add] means format includes point name), press [OK] to return to interface as shown in Figure 3.5-
8 and created data formats list in it. Press upper left return key to return to interface as shown in

Figure 3.5-6 and it can see user-defined format in File Format.

[+ XS NCESN ] 3 * W BEtFnsa @ OO @ 3 * W BtFnsa @ OO @ 3 x W @ t511:54
& Preview & User-defined format & Custom format
[Point Name] [Code] [Easting] [Northing] No. Format name Extension name Custom format description
1 441689.119 | 2563139.705
2 441676.412 | 2563142.931 Format name Point Name
3 441665.520  2563137.992 | || Code
4 441655.334 | 2563144.141 Field delimiter Latitude
5 441641.618  2563141.016 , v
Longitude
6 441682.087 | 2563176.121 T
Altitude
dat v
Northing
Figure 3.5-7 Figure 3.5-8 Figure 3.5-9

Press [Delete] as shown in Figure 3.5-10 to delete one or more points. Select points by press
on points or press on Select All below, press [Delete] and [OK] in the pop-up prompt to delete
selected points. Deleted points can be recovered with [Recovery] as shown in Figure 3.5-11. Select
points need to recover and press [Recovery], and then the selected points would be displayed in
Coordinate point Library. Long press point will also enter the bulk delete mode.

%k & LF11:54 C : %k O BrtFnssl OO cCc O @ %k & B E#11:55

Points Library Recovery data <« Filter Operation

Please input name or code o Name Northing Easting  Elevation . Auxiliary Point

O Nome| Northin N . @ Y Pt 2563098.180 441632.420 68.000 | N23
9 9 Survey Point

O s P bss30s7.742| aa1682.768| 69988 | N2 & o Pt5 2563098.116 441633.019 69.110 N2

Control Point
& Yr Pt6 2563007.909 441633.494 69.660 N23 © H ps 2563097909 441633.494 69.660 Nt

@ & Pt5 2563098116 441633.019 69.110 N23 Input Point

© Jr P4 2563098.180 441632.420 68.000 N23 Calculate Point

(O Y P13 2563098.470 441632.235 67.554 N23
Stake Point

O Y P12 2563098709 441632162 67.072 N23

+HCOON
ARRAAANA

Screen Point
2563099.561 441632.178 67.056

Figure 3.5-10 Figure 3.5-11 Figure 3.5-12
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Press [Options] as shown in Figure 3.5-12. Enabling the point types need to display can filter
those types disabled. It includes point types: Auxiliary Point ., Survey Point*, Control Point.,

Input Point’, Calculate Point", Stake Point ., Screen Point’, Base Point A .
3.6 File Export
1. Data file export

Press [Project] -> [File Export] to enter into interface as shown in Figure 3.6-1. Data file export

is to export measurement data file into the data format that user needs to graph.

Qoecoe 3 % W BEFNS5Q QOO 3 % W BEFNS4 OO @ 3 X W B tF11:54
<« Export File < User-defined format < Custom format
Select Data Files 20181011_1.PD No. Formatname Extensionname Gustom format description
Export Road Cross-section (e

Format name Point Name
File Format Survey point data format(.csv) Code
[Point Name] [Code],[Original Latitude],[Original Fleld delimiter Latitude
Longitude] [Original Altitude],[Station Correction x],
[Station Correction y],[Station Correction h] [Latitude], ' hd
[Longitude] [Altitude] [Antenna Height] [Northing], Longitude
[Easting],[Elevation],[Solution State],[Calculating
satellites] [Tracking satellites],[PDOP],|HRMS] [VRMS], Extension hame _
[AGE] [Local date] [Local time] [Base ID] [Base Altitude
Latitude] [Base Longitude] [Base Altitude] [Distance to dat v
Ref] [inclination correcti lined angle],[Proj d
angle] [Correction x],[Correction y][Correction h], Northing

[Target] [Station] [Offset] [Elevation diff.],[Dis to start],
[Towe ower No

Name

D RN

Figure 3.6-1 Figure 3.6-2 Figure 3.6-3

It can export in specified format or user-defined format. It requires to select data file and file
format. File Format includes user-defined formats, AutoCAD file format (*.DXF), GoogleEarth file
format (*.KML), Cass format, raw survey data (*.CSV) and other formats. Press [Export], choose

file storage path and input file name to complete export.

Different file formats can select types of export point with press on corresponding types.
Point type includes Auxiliary Point, Survey Point, Control Point, Input Point, Calculate Point, Stake

Point and Screen Point.

User-defined format setting: press [Format Manage] as shown in Figure 3.6-2, and press [New]
to set up items as needed as shown in Figure 3.6-3. Setting up Field delimiter, Extension name,
Angle format, whether to write File header, and select custom export format content. Select the

content as needed, press [Add] to add the content to the Custom format description; press [Delete]
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to delete the content of the custom format description one by one. Press [OK] to complete the

custom export formatting as shown in Figure 3.6-4.
Select custom file format to do [Import], [Edit], And [Delete] operations on the file format.
2. Export Road Cross-section

Press [Export Road Cross-section] to enter into interface as shown in Figure3.6-5. Select Data
Files, File Format, Sort Type and Height Diff Type. Press [Export], choose file storage path and

input file name to complete export. Export settings varies with File Format.

X4 ECESN | 3 & G 1156 C 3k O E11:56
User-defined format Export File
No. Formatname Extensionname Select Data Files 20181011_1.PD
1 1 dat
Export Road Cross-section (
File Format Hintsoft Format(DH)(.hdm)

[Section station]

[Count] [Offset] [Elevation diff.] [Offset] [Elevation
diff] ......

[Count] [Offset] [Elevation diff.] [Offset] [Elevation
diff] ......

Sort Type Sort
Height Diff Type Relative to last point
IR R
Figure 3.6-4 Figure 3.6-5

File Format includes Hintsoft Format (DH), TianZhen Format(H), KOLIDA CASS Cross-section
File and Haiti. Hinsoft Format needs to set Sort Type and Height Diff Type. TianZhen Format only
needs to set Sort Type while Haiti only needs to set Height Diff Type. KOLIDA CASS Cross-section

needs to set nothing.
Height includes Relative to last point and Relative to road crown.

3.7 Scan

In SurvX, it’s mainly to scan coordinate system QR code and configuration set. After scanning
QR code, as shown in Figure 3.7-1, it can view content. Press [Apply] to apply the data in current

project while press upper left return key to not apply parameters.
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<« Detail Information < Cloud Settings

Work mode Rover Used (
Diff Type RTCM3
Cut-off Angle 5
P |
Record raw data No
Port 0
Data Link Bluetooth Data Link
Connect Status
CORS Server 183.61.109.76:6060
CORS MountPoint blk_RTCM3.2
CORS User test User Group test
CORS Password 1234 Password test
Figure 3.7-1 Figure 3.8-1

3.8 Cloud Settings

Press [Project] -> [Cloud Settings], and enable Cloud as shown in Figure 3.8-1. Input Cloud IP
and Port, input user information and set up upload data settings. The server must be set up in
accordance with PC terminal to upload survey data and download files from the server. Then the
coordinate system file can be uploaded and downloaded quickly. In [Coordinate System],
coordinate system parameters can be set to quickly uploaded Shared coordinate system

parameters in real time.
3.9 Software Settings

Press [Project] -> [Software Settings] to enter into interface as shown in Figure 3.9-1. It
includes Antenna Parameters, shortcuts Settings, Record Settings, Display Settings and other

settings.

Shortcuts Settings: as shown in Figure 3.9-2, set up shortcut key for Points Library, set up
shortcut keys for saving Topo Point, Control Point, Quick Point, Auto Point, Corner Point, Tilt Point
and Tower Point, set up shortcut keys for Latest Point, Farthest Point, Last Point, Next Point in
Stakeout. For P9A handheld, shortcut keys for collecting points default to Topo Point (1), Control
Point (2), Quick Point (3), Auto Point (4), Corner Point (5), Tilt Point (6) and Tower point (7). It can

customize the shortcut key as needed.
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@ k1158 NS NCH N ] 3 * @ tF11:59 e DY 3 * B E&11:59
Software Settings shortcuts Settings Software Settings
Points Library Not Used
shortcuts Settings Topo Point Settings
Topo Point 1
Control Point settings
Control Point 2
Topo Point Settings Quick Point Settings
Quick Point 3
Control Point settings Auto Point Settings
Auto Point 4
Quick Point Sattings Corner Point Settings
Corner Point 5
Auto Point Seftings Stop & Go Point Settings
Tilt Point 6
Corner Point Settings Tilt Point Settings
Tower point 7
s‘°p Hoorem Se“ings _
Figure 3.9-1 Figure 3.9-2 Figure 3.9-3

Record Settings: as shown in Figure 3.9-3, it can respectively set up storage condition and
record options for Topo Point (as shown in Figure 3.9-4), Control Point, Quick Point, Auto Point,

Corner Point, Stop & Go Point and Tilt Point, which also can use the default configuration.

System Settings: as shown in Figure 3.9-5, it can set up Distance Unit, Angle Format, Mileage

Format, Language, Text encoding and whether Voice broadcast as needed.

Display Settings: as shown in Figure 3.9-6, it sets up the display status of coordinate points in
Survey interface and set whether to display the map. It can set up Display Content, Display Type

and whether to display map. If enabling map display, it can download offline maps to facilitate

survey.

A RCE N 3 %

Topo Point

@ FF12:00

AV RCES N 3 %

Software Settings

2 FF12:00

3 * B F&12:00

Solution Limit

HRMS Limit

VRMS Limit

PDOP Limit

Delay Limit

Point Name
Increment

Default Code

Average GPS

Default Conﬁgurations?

FIXED

0.05

0.1

3.0

1

The same as last point

Distance Unit Meter

Angle Format dd’mm'ss.ssss"

Station Format 0.000
Language English
Text encoding EUC_KR
Voice broadcast

CAD Background White

color

Voice broadcast

CAD Background
color

Display Content

Display Type

Last (0 to 100) Points

Screen orientation

Full screen display

Google Map Display

White
Point Name

Last (0 to 100) Points

100

Vertical screen

o}
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Figure 3.9-4 Figure 3.9-5 Figure 3.9-6
3.10 Software About

Software About as shown in Figure 3.10-1 includes three functions: Software activation,

Feedback and Check Latest Version.

DO eD s % % BFF12010 OO % K B FF12:01
< About Software

SurvX For Android V4.0.20180905

Software activation &« Offline activation

Activation ID 861097030703262 Enter registration code

copy ‘

Expiration date  2999-1-1(Limit the use of China)

Software activation

Feedback

Check Latest Version

SurvX Copyright ¢
2016-2018 SurvX. All Rights Res

0 backspace
Online activation
Y

Figure 3.10-3

3 % “d B EF11:27

Feedback content
Software Update

New version found. Update now?

Cancel Ignore this version Details
Contact and contact mode

Appendix:

Add attachments

Figure 3.10-4 Figure 3.10-5

Software activation: press [Software activation] to enter interface as shown in Figure 3.10-2.
There’re mainly two ways to activate: Online activation and Offline activation. When with internet,

it can use online activation while without it can use offline activation. As shown in Figure 3.10-3,
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input registration code and press [Activate] to complete offline activation. Registration code

transfer helps use our software on different devices.

Feedback: Thank you for using our software. Please leave your valuable comments. We will
take your feedback seriously. As shown in Figure 3.10-4, you can write your feedback in the
textbox and leave your contact information. It can also send us with appendix, which supports

image and text. Press [Submit] and your feedback would automatically send to us.

Check Latest Version: press [Check Latest Version] to check if current software in latest
version. If there is a new version, there would pop up Software update prompt as shown in Figure
3.10-5, and press [Details] to update software. If there is no new version, there would notice it’s

the latest version.
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Chapter 4 Device

4.1 Communication

Press [Device]->[Communication] to enter into interface as shown in Figure 4.1-1. Set up
Device Type, and press [Connect] to complete the device connection. When communication is not

connected, the icon is grey. And the icon will turn blue after communication.

& Communication Communication
Device Type South Device Type South
Commu Commu
nication Bluetooth nication Blutooth
$82584126254964  00:80:25:D5:A8:F6 $82584126254964  00:80:25:D5:A8:F6
$82587117261562  00:80:25:D7:1B:97 $82587117261562  00:80:25:07:1B:97
K680581 00:80:25:49:DC:CB K680581 |, 00:80:25:49:0C:CB
M,
A8257B117237757  00:80:25:CE:7C:0F A8257B117237757 | \. 00:80:25:CE:7C:0F
$82586117261006  00:80:25:D7:07:26 582586117261088" € tHWa0:25:07:07:26
AG1186117125258  00:80:25:CE:B6:58 AG1186117125258  00:80:25:CE:B6:5B
SG1087117261612  00:80:25:D7:08:31 SG1087117261612  00:80:25:D7:08:31
$66489123225895  00:25:CA:2C:45:2C $66489123225895  00:25:CA:2C:45:2C
OUTLANDER 00:00:00:12:22:90 OUTLANDER 00:00:00:12:22:90
S66287123173324  00:80:25:D6:00:EC $66287123173324  00:80:25:D6:00:EC
Search Connect Debug Stop
Figure 4.1-1 Figure 4.1-2

Device Type: RTK, M5, Kolida, Kolida(K96T), Internal GPS (only display this option when device

has internal GPS) and Total Station.

The following is introduction of communication mode with connection to Kolida and Total
Station. RTK Communication Mode: Bluetooth; Total Station Communication Mode: Bluetooth and

Serial Port, with interface as shown in Figure 4.1-1.
(1) Bluetooth connection

Select [Bluetooth] and press [Search] as shown in Figure 4.1-2. If the Bluetooth of device
need to connect is displayed in "Bluetooth Device List", you can press [Stop] to stop searching.
Select the device Bluetooth needs to connect and press [Connect]. When there pops up matching
dialog box, press [Pair] to connect. Bluetooth communication mode of Total Station is the same

with that of RTK.

(2) WIFI connection (not support with KOLIDA receiver now)
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With Device Type of RTK, select [WIFI] as Communication Mode and press [Search]. WIFI
Device would be listed with its WIFI name (defaults to receiver SN). Select WIFI name to connect
to the device WIFI and press [Connect] to complete connection as shown in Figure 4.1-4. [Fast

connection] is to search the WIFI signal around and automatically connect to the one with largest

signal intensity.
(3) Serial Port

With Device Type of Total Station select [Serial Port] as Communication Mode. Then connect
handheld and device with data cable, set up Port and Baud, and press [Connect] to complete

connection as shown in Figure 4.1-5.

T42:05 G : 3 ) TF25Q QO C O W 3 kW T42:05
Communication Communication < Communication
Device Type RTK Device Type Total Station Device Type RTK
Communication WIFI Make Stonex Communication bemo
Mode Mode
Model R1+ &)
5322880313114 50:33:8B:67:38:2D Latitude
Communication Bluetooth
Mode
Longitude
Altitude
4 4
G1052802010003 C8:FD:19:0E:A7:15
irxon 20:17:05:23:05:52 random (
Fast
Figure 4.1-4 Figure 4.1-5 Figure 4.1-6

(4) Demo

With Device Type of RTK, select [Demo]. As shown in Figure 4.1-6, set up Start Point
coordinates and Direction (random or manually input) and press [Start] to enter into Demo mode.

In Demo mode, it can check and try out various functions of the software.

4.2 Rover mode

Press [Device] ->[Rover] to enter into interface. As shown in Figure 4.2-1, Rover mode
settings include Cut angle, whether to record raw data, Data link and advanced settings. The

following is detailed introduction.
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[+ RS NCRS N J 3 kG O F42:06 [+ R+NCA N ¥ % FF2:06
< Rover mode settings < Advanced settings
Cut angle 5 GPS (
Record raw data o] GLONASS (
Data Link Bluetooth Data Link BEIDOU (
Connect Mode NTRIP Galileo °
SBAS o
Name 192.168.21.54(7079)

User

Password

Figure 4.2-1 Figure 4.2-2

Cut angle: The angle between the connection line between satellite and receiver and the
horizon. The receiver does not receive satellites that are below the elevation mask. Value range: 0-
45°

Record raw data: when it’s enabled, it can input Point name and collect post-differential point

in Point survey interface.

Data Link: enable/disable data link, RTK Network, Internal Radio, External Radio, Bluetooth
Data Link.

1. None: no differential signal is transmitted.

2. RTK Network: transmit differential signal through RTK internal network. It needs to insert

SIM card to transmit data.

3. Internal Radio: transmit differential signal through RTK internal radio. Base transmits
differential signals through internal station, and rover receives differential signals from

base through internal radio.
4. External Radio: transmit differential signal through large radio connected with receiver.

5. Bluetooth Data Link: transmit differential signal through handheld’s network. It needs to

insert SIM card to transmit data.
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Select appropriate data link mode, and when set up successfully, rover can receive
differential signals from the base. If internal radio mode is used, the frequency and protocol

settings of rover and base must be consistent.

Advanced: as shown in Figure 4.2-2, it includes 5 satellite systems, namely GPS, GLONASS,
BEIDOU, Galileo (only displays when receiver supports) and SBAS. It can select whether to receive

signal from corresponding systems as needed.
4.2.1 Rover-RTK Network

Select Data Link as RTK Network to enter into interface as shown in Figure 4.2.1-1. It needs to

set up Connect Options, WIFI Settings or APN Settings, CORS Settings and MountPoint Settings.

Connect Options needs to set up Connect Model, GGA upload intervals (defaults to 5 s, can
be user-defined), whether to Automatically connect to network (when enable, receiver would
automatically connect to the Internet once powered on), Network system (Auto, GSM and
CDMA1x), Network mode (WIFI or GPRS. Selecting WIFI would appear WIFI Settings and selecting
GPRS would appear APN Settings) and whether to use Network Relay. Connect Mode option

details are as follows:

TCP: transmission control protocol. It is a connection-oriented, reliable, byte flow-based

transmission communication protocol.
NTRIP: standard network transmission differential mode, commonly used in CORS networks.
Custom: user-defined.

ZHD: differential transmission mode of HI-TARGET network, which needs to set group number

and subgroup number.

HUACE: differential transmission mode of CHC network.
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3 h € FF214 3 h € T#214

Rover mode settings CORS server manager

No. Name IP Port User Password

Connect Mode NTRIP
GGA Upload 5
Interval(s)
Automatically comnect tonetwork (@
Network mode WIFI
Network Relay [e]
WIFI hotspot
Password
oy e e o o
Figure 4.2.1-1 Figure 4.2.1-2

WIFI Settings requires receiver with WIFI function. Press ***to search WIFI, select WIFI

hotspot and input password to connect WIFI.

CORS Settings needs to set IP, Port, User and Password. For User and Password, if you set up
your own base, User and Password can be set at will; if you are using someone else's CORS
account, you need to enter the password for that account. In addition, you can press *** on the

right to customize information about the CORS server.

MountPoint Settings needs to press [Get Access Point] and enable Automatically connect to
network so that it can choose rover access point in the MountPoint list (generally access point

defaults to base receiver number).

When everything is set up for rover, press [Apply] to complete rover receiver network data

link setting.
4.2.2 Rover-Internal Radio

Select Data Link as [Internal Radio] to enter into interface as shown in Figure 4.2.2-1. It needs
to set Channel, Frequency and Protocol. Channel 1-7 is fixed channels, whose frequency is

unchangeable. Radio Protocol includes SOUTH and Trim Talk 450S(T).
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[+ R+ RCES N ] 3k W T42:20 [+ R+ RCES N ] ' T42:20
< Rover mode settings < Rover mode settings

Cut angle 5 Cut angle 5
Record raw data o Record raw data o
Data Link Internal Radio Data Link External Radio
Channel 3 Baud Rate 38400
Frequency

Protocol TrimTalk 450S(T)

Figure 4.2.2-1 Figure 4.2.3-1

4.2.3 Rover-External Radio

Select Data Link as [External Radio] to enter into interface as shown in Figure 4.2.3-1. It needs

to set Baud Rate, which defaults to 38400.

4.2.4 Rover-Bluetooth Data Link

& Rover mode settings

Cut angle 5
Record raw data o}
Data Link Bluetooth Data Link
Connect Mode NTRIP
(i)
N
Name 122.13.16.137(6070)
User tesSt
Password
MountPoint 1000_RTCM32
Start advanced Apply
Figure 4.2.4-1

Select Data Link as [Bluetooth Data Link] to enter into interface as shown in Figure 4.2.4-1. It

needs to set Connect Mode, CORS Settings and MountPoint Settings. The setup method is the
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same as RTK Network, except that the network used comes from the mobile device, which

requires the mobile device to be able to access the Internet.
4.3 Base mode

Press [Device] -> [Base] to enter into interface as shown in Figure 4.3-1, set up all parameters
and press [Apply] to set receiver as base. If receiver does not open in base mode, its base
parameters can be modified and receiver can be set to be base; If receiver opens in base mode, it

can stop base and then set base parameters.

Base mode settings include Base ID, Start Up Mode, Diff Mode, Base Startup, Record raw data
and Data Link. The following introduces various parameter settings.

3k W B FH2:22 3 h € Ftr2:24

Base mode settings Base Coordinates Settings

Base ID 01

Start Up Mode Use Current Coordinates Coordinates Type Geodetic Coordinate

Diff Mode RTCM3 Latitude

Base startup o Longitude E0°00'00"
Altitude 0

Record raw data o

Data Link None Antenna Parameters 1.8m,Vertical height

Figure 4.3-1 Figure 4.3-2

Start Up Mode: Base mode settings includes 2 Start Up Modes: Use Current Coordinates and

Input Base Coordinates.

a) Use Current Coordinates: base uses WGS-84 coordinate of current point as base

coordinates.

b) Input Base Coordinates: user determines base coordinate. User-defined base coordinate
cannot be too different from the exact WGS-84 coordinate of current point, otherwise

the base station cannot work normally.

Press [Input Base Coordinates] as shown in Figure 4.3-2, base coordinate can be selected

from points library, or acquired current GPS coordinate, or input manually. Press
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[Antenna Parameters], select Antenna Measurement Type and input Antenna Measured

Height to obtain antenna height.

Differential Mode: includes RTCM2, RTCM3, CMR, CMRPLUS, DGPS and RTCM32.

Data Link: set up current data link, including None, RTK Network, Internal Radio, External

Radio and Dual.
1. None: no differential signal is transmitted.

2. RTK Network: transmit differential signal through RTK internal network. It needs to insert

SIM card to transmit data.

3. Internal Radio: transmit differential signal through RTK internal radio. Base transmits
differential signals through internal station, and rover receives differential signals from

base through internal radio.
4. External Radio: transmit differential signal through large radio connected with receiver.

Select appropriate data link mode, and when set up successfully, rover can receive
differential signals from the base. If internal radio mode is used, the frequency and protocol

settings of rover and base must be consistent.

Advanced: as shown in Figure 4.3-3, set up Cut angle, PDOP limit, Delay Start and Satellite
systems.

Cut-off angle: The angle between the connection line between satellite and receiver and the
horizon. The receiver does not receive satellites that are below the elevation mask. Value range: O-
45° .

PDOP limit: Position Dilution of Precision. The smaller the PDOP value is, the better the

satellites distribute. When it is less than 3, it is in the ideal state.

Satellite systems: it includes 6 satellite systems, namely GPS, GLONASS, BEIDOU, Galileo (only
displays when receiver supports), SBAS and L-band. It can select whether to receive signal from
corresponding systems as needed. L-band, the satellite communication band with frequency range

from 0.39 to 1.55GHz, is often called 1.5GHz band.
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3 kW B FF222

Advanced settings

@«

Cut angle
PDOP limit 35

Delay Start(s)

3

GPS

GLONASS

BEIDOU

RAAR

Galileo

Figure 4.3-3
4.3.1 Base-RTK Network

Select Data Link as RTK Network to enter into interface as shown in Figure 4.3.1-1. It needs to

set up Connect Options, WIFI Settings or APN Settings and CORS Settings.

Connect Options needs to set up Connect Model, whether to Automatically connect to
network (when enable, receiver would automatically connect to the Internet once powered on),

Network mode (WIFI or GPRS) and Network system. Connect Mode option details are as follows:
NTRIP: standard network transmission differential mode, commonly used in CORS networks.
Custom: user-defined.

ZHD: differential transmission mode of HI-TARGET network, which needs to set group number

and subgroup number.

HUACE: differential transmission mode of CHC network.
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< Base mode settings CORS server manager

No. Name IP Port

WIFI hotspot
Password
Name Custom
P 122.13.16.137
Port 6060
Base access point 861097030703262
Password pass
TR I
Figure 4.3.1-1 Figure 4.3.1-2

WIFI Settings requires receiver with WIFI function. Press ***to search WIFI, select WIFI

hotspot and input password (if needed) to connect WIFI.

CORS Settings needs to set IP, Port, Base access point (generally access point defaults to base
receiver number) and Password. In addition, you can press *** on the right to customize

information about the CORS server.
4.3.2 Base-Internal Radio

Select Data Link as RTK Network to enter into interface as shown in Figure 4.3.2-1. It needs to
set Channel, Frequency, Protocol and Power. Channel 1-7 is fixed channels, whose frequency is
unchangeable; Channel 8 is user-defined channel, whose frequency can be set as needed. Radio
Protocol includes SATEL, PCC-EOT(4FSK), PCC-EOT(GMSK) and Trim Talk 450S(T). The power level
of base will affect the operating distance of radio: low power and low power consumption lead to

close range of action; high power and high power consumption lead to long operating distance.
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oechH e 3 kW BTFF227 Q HOCO W %k W B FF227

<« Base mode settings

< Base mode settings & Base mode settings

Base startup
Base ID o1

sy
OB
Hecor rew deta 2 Start Up Mode Use Current Coordinates Name Custom
Data Link Internal Radio Diff Mode RTCM3 P 122.13.16.137
Channel 3 Base startup Jo Port 6060
F
requency Record raw data o Base access point 861097030703262
Protocol TrimTalk 450S(T)
Data Link External Radio Password pass
Power High
Baud Rate 38400
Note: When Base station power is set to Low or 500mW &
below, RTK range will be reduced! Baud Rate 38400
advanced Apply advanced Apply advanced Apply
Figure 4.3.2-1 Figure 4.3.3-1 Figure 4.3.4-1

4.3.3 Base-External Radio

Select Data Link as [External Radio] to enter into interface as shown in Figure 4.3.3-1. It needs

to set Baud Rate, which defaults to 38400.

4.4 Static mode

Press [Device] -> [Static] to enter into interface as shown in Figure 4.4-1. Static mode settings

include Options Settings and Antenna Parameters. The following introduces all parameter settings

in detail.

[+RPNCE N | ¥k W 2 F2:28

(SRS NCESN | 3 % O B F42:28

<« Static mode settings

Point name AAAADT
PDOP limit 35

Connection progress
Cut angle 0

Set Glonass satellite
Collection Interval 1HZ used[ENABLE]...Completed

CANCEL
Auto Record Static Data (
Antenna Measured Height 0.025
“
Figure 4.4-1 Figure 4.4-2
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® Options Settings
Point name: point name of static data.

PDOP limit: The geometric strength factor of the satellite distribution. The smaller the PDOP

value is, the better the satellite distribution is. PDOP value less than 3 is the ideal state.

Cut angle: The angle between the connection line between satellite and receiver and the
horizon. The receiver does not receive satellites that are below the elevation mask. Value range: 0-

45°.

Collection interval: 1HZ represents that the acquisition of a data per second, 5HZ represents
that the acquisition of five data per second, 5s represents that two seconds to collect a data, and

SO on.

Auto record static data: If it’s enabled, receiver will start recording automatically when it is
powered on and receiving satellites signal; If it’s disabled, you need to start recording static data

manually after receiver is powered on.
® Antenna Parameters
Antenna Measured Height: height of the measured point above ground.

Antenna Height: vertical height(h) from the phase center of the antenna to ground.

The known values which receiver provided as follows:

b: The height from the bottom of the device to the phase center p.c;
c: The height from the bottom of the device to the rubber ring;

R: The radius of the device rubber ring.
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If the measured height is the vertical height (a) from the bottom of device to the ground, its

measurement mode is Upright height from device bottom. The antenna height: h=a+b.

If the measured height is the height from the phase center to the ground, its measurement

mode is Height from Phase Center. The antenna height: h=h.

If the measured height is the slant height (s) from the rubber ring to the ground, its
measurement mode is Slant height from measuring line. Antenna height: h = sqrt (s> - R?) -c+b

(sgrt means open square).

Altimetry piece is an accessory fixed to the bottom of device. If the measured height is the
slant height(S) from the altimetry piece to the ground, and with the known radius of altimetry
piece Rc, its measurement mode is Slant height from Altimetry piece. Antenna height: h = sqrt (S? -

Rc?) + b.

Antenna height is usually defined as the vertical distance from the phase center of antenna to
measuring point. Since it cannot be directly measured, it is usually calculated by other
measurement methods. The antenna height can be obtained by inputting measured height and

selecting measurement mode.
After setting all parameters in static mode setting, press [apply] to set receiver to static mode.
® advanced

Satellite systems: it includes 5 satellite systems, namely GPS, GLONASS, BEIDOU, Galileo (only
displays when receiver supports) and SBAS. It can select whether to receive signal from

corresponding systems as needed.

SBAS: Wide-area differential augmentation system (satellite-based augmentation system).
The navigation satellites are detected by a large number of widely distributed differential stations
and the acquired raw data is sent to console. And then console calculate to acquire various
satellite positioning correction information and sent to the GEO satellites through the upload
station. Finally, GEO satellites will send the correction information to users, which facilitates to

improve the positioning accuracy.

After setting all parameters in static mode setting, press [apply] as shown in Figure 4.2-2 to

set receiver to static mode.
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4.5 Information

Press [Device] -> [Information] to enter into interface as shown in Figure 4.7-1. When

handheld connects to receiver, it can read receiver information, including Device information,

Network info, Radio info and Other information.

4.6 Calibrate Sensor

¥ & G

TH4:49

Device Information

Serial

Model

Hardware Version

BIOS Version

Firmware Version

GNSS Firmware Version

GNSS Serial

0S Version

MCU Version

Device
information

861097030703262

Stonex S3lI

S3I1-V1.30

1.05

0.22.170721

OM7MR0400RN0000

BMGX18020299Y

1.09

1.07

Network info “

Figure 4.7-1

Press [Device] -> [Calibrate Sensor] to enter into operation main interface. Main interface

includes E-Bubble, Magnetic calibration. The following introduces the operation in detail.

(& Calibrate Sensor

&) E_Bubble
(O Magnetic

Prompt

Electronic Bubble:

1. Please make sure the front
panel of receiver face yourself.

2. Please keep receiver leveling
in a good place and do not move the
receiver during the calibration.

3. if all above is ready, then click
on Start to perform the calibration.

Figure 4.9-1

1. Open Pole Tilt Correction

= Calibrate Sensor

7
@ E_Bubble

() Magnetic

Prompt

Electronic Bubble:

1. Please make sure the front
panel of receiver face yourself.

2. Please keep receiver leveling
in a good place and do not move the
receiver during the calibration.

3, if all above is ready, then click
on Start to perform the calibration.

Figure 4.9-2
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Press [Survey] -> [Point survey], click e-bubble button to activate the tilt sensor shown in
Figure 4.9-3, then you will see e-bubble in the screen Figure 4.9-4.

= = SINGLE H0.794 ,’ 2 ~ < |$ SINGLE H:0.794 s’ 28 D
‘ Age99 viz2ia €% 2 U Age99 viz2 &% 28

L, _ Static,0.3

)
®
®

0, ® = ®
— ® 4 ©
»
3 | = NARC;
Point name:Pt34  H:48.259 Point name:Pt34 H:48.334
N:12565679.984 E:747380.985 N:12565679.941 E:747380.904
Antenna height:0.1(Base distance:None Antenna height:0.1(Base distance:None
Figure 4.9-3 Figure 4.9-4

2. E-Bubble

(1) Press [Calibrate Sensor] to enter into E-Bubble calibration interface as shown in Figure 4.9-

1. And select E-bubble.

(2) Center the bubble on the retractable pole and press [Start]. E-bubble and bubble on the

retractable pole are in center at the same time and E-Bubble is shown in green as shown in Figure

4.9-2.
3. Magnetic step calibration

Select Magnetic as shown in Figure 4.9-5. Then click start button to do the magnetic
calibration. Next you need to rotate and flip the receiver to different direction until the progress

bar is finished shown as Figure 4.9-6.

Afte all calibration are finished, the software will jump to the main interface automatically,

then you can start to use the tilt survey fucntion.
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(& Calibrate Sensor

() E_Bubble

= Calibrate Sensor

() E_Bubble

@ Magnetic

Prompt

Magnetic:

1. Please keep the receiver far
away from the magnetic interference
source.

2. Click on Start to perform the
calibration.

3. According to the graphic to
flip and rotate the receiver at least
in 12 directions until the calibration
finishes.

Figure 4.9-5

4.7 Device Register

&) Magnetic
-

Prompt

Magnetic:

1. Please keep the receiver far
away from the magnetic interference
source.

2. Click on Start to perform the
calibration.

3. According to the graphic to
flip and rotate the receiver at least
in 12 directions until the calibration
finishes.

Figure 4.9-6

After connection between handheld and receiver, it can view device SN and registration date

as shown in Figure 4.11-1. When it needs to register the RTK, in one way it can input activation

r"

code manually, and in the other way it can presst

to scan QR code to acquire activation code.

After inputting activation code, press [Registration] to complete registration. For activation code

of device, you can contact GeoElectron or dealer.
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Chapter 5 Survey

5.1 Point Survey

Press [Survey] -> [Point Survey] to enter into interface as shown in Figure 5.1-1.

c¥ 3k & B FFs512
= DGNSS H0.050 % 27
< “? Age2 all v:0.090 @’0 30
\_“ﬁ] . eA
‘?'emonstratlon mode
X P —
A 0
9
o) B
L TRPT
— A @
&) )
) =
> )
Point name:Pt7 H:68.184
N:2563096.624 E:441633.396

Antenna height:0.074  Base distance:4811.412
Figure 5.1-1

® Theicons in upper toolbar describe as follows:
Close/exit Point Survey interface.
ﬁ Receiver operation mode, pressing to jump to Base/Rover/Static setting interface.
m Receiver signal.

Receiver positioning information, pressing to jump to satellite positioning information
interface.
E] Receiver battery power.
Solution status: includes single, float, differential and fixed.
[Age9]: current differential delay is 9.
[Single, 0]: current solution is single, and differential delay is 0.

[Static, 0]: “Static” shows sensor status when the pole tilt survey is enabled, and “0” means

that the tilt angle is 0.
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[H]: HRMS, the value represents the horizontal accuracy of current point.
[V]: VRMS, the value represents the vertical accuracy of current point.

[27/30]: current number of satellites which used to solution, and the total tracked satellites

number.

® Theicons in left toolbar describe as follows:

} S .
Bﬁ Perimeter and area Ii) Coordinates Converter

Switch the map z[j: Full Map

@ Jump map center Disable Tilt Survey
Enable E-Bubble » Enable Tilt Survey
@ Static Record % Auto jumo map center
vFold/Open toolbar [ CAD —-square center
r CAD—polyline [l CAD -rect

iz CAD-rect center 1 CAD—polygon

©, CAD—circle 2p [] CAD-square

' CAD-arc O CAD-circle 3p
< CAD-Default ® CAD-point

® Theicons in right toolbar describe as follows:

§S Coordinate point library: as shown in Figure 5.1-2, points collected by SurvX are stored in
coordinate point library.

Press [New] to create a new point.

Select any coordinate point and press [Edit] to edit the point information.

Press [Details] to view detailed information of the point.
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Press [Delete] to delete the point.
Press [Import] to import coordinate file.

Press [Options] to enable/disable point types to filter points in the coordinate point library by

point type.
3 k@ EF11:52 [c ] 3k & B F#5:14
Points Library < Display Information
Please input name or code 6/‘ TOPO POINT
Name  Northing Easting  Elevation Latit Solution Limit FIXED
* Pt7 2563097.743 441633.765 69.958 N23°09'5¢ .
HRMS Limit 0.05
* Pt6 2563097.909 441633.494 69.660 N23°09'5¢
VRMS Limit 0.1
v Pt5 2563008.116 441633.019 69.110 N23°09'5¢
PDOP Limit 3.0
* Pt4 2563098.180 441632.420 68.000 N23°09'5¢
W P13 | 2563098.470 441632.235 67.554 N23°09'5¢ Delay Limit 5
W P12 2563098.709 441632162 67.072 N23°09'5! Permission to repeat the name of the .
survey
* Pt1 2563099.561 441632.178 67.056 N23°09'5! )
Point Name 1
Add Edit OK DEFAULT OK
Figure 5.1-2 Figure 5.1-3

@ Display information (with interface as shown in Figure 5.1-3):

TOPO POINT: settings for display limit of collected points on the basis of set point type that

defaults to topo points.

INFORMATION BAR: it can select the displayed information in the status bar at interface
bottom. Select an item in the Options list, then press to move this item to the Display item list. In
the same way, select an item on the Display item list, and press to move this item to the Options
list. If press [Default], the default items will be added to the Display item list, including point name,

H, N, E, Antenna height and Base distance.

TOOLBARS: settings what function keys to display in left toolbar in Point Survey interface.

@

record), Cut angle, Collection Interval, Observation Time and Antenna Parameters, press [Start]

: Static Record. As shown in Figure 5.1-4, set Point name (point name of point in static

and as shown in Figure 5.1-5 it starts static record. When static record is finished, it would
save a static record file in receiver. The static collection data here is the same as that collected
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under static mode except for it can also collect topo points under rover mode as shown in

Figure 5.1-6.

7z -
DHOHCECe

3 %

&< Static Record

3 %

Static Record

B t%9:54

[P RN N NCH ] * % B 1%9:55

& Topo Point

= FIXED H:0.0497 g’ 27 = FIXED H:0.0497 g’ 27 Name Pto
U Ageo v00000 §% 30 Agel vo0000 §% 30
Code @
Point name AAAADT Cut angle 0 :
. ~ Antenna Parameters Om,Vertical height
PDOP limit 35 Collection Interval 1HZ
Cut angle 0 Observation time 14min
Record <1/1>Collected
Collection Interval 1HZ Solution (27/30)FIXED
o - Antenna Measured Height Northing 2531135.5044
B : N23°09'59.3909" X :2531135.776 B : N23°09'59.3802' X :2531135.447 Easting BOREGH. 6473
L : E113°25'47.8788" Y : 505403.67 L : E113°25'47.8898" Y : 505403.982
Elevation 68.4675
H: 70.315 Z:68.116 H: 70.244 Z:68.046
Figure 5.1-4 Figure 5.1-5 Figure 5.1-6

®Collect point coordinates: this icon changes along with open/close status of tilt survey.

Open tilt survey “* and then this icon would show E-Bubble status and also collect points by

pressing on it.
® Theicons in right toolbar describe as follows:
Point name: point name of collected point.
N, E, H: horizontal coordinates (projection point) of the current point.
Antenna height: antenna height set in survey.
Base distance: The distance from current rover to the base.
Code: code for last point.
® Press © to set the point type (Topo Point, Control Point, Quick Point, Auto Point, Corner
Point and Tilt Point). The following introduces collecting process of all point types.

Topo point: The “average GPS count” in record options refers to the number of points which

could be consecutive recorded. Please refer to the Figure 5.1-7, it means that it could collect one

point every time and this point should meet record limit. When you press Q to record the topo

point, if the measured point does not meet record limit, there will be a prompt message. If the
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measured point meets record limit, the measured point info (HRMS, VRMS, delay, PDOP, date and

time) will be displayed in the screen. Then press [OK] to save the topo point.

ocw 3 % EfF10:01 Ny Ry NN | 3 * ? ol % % L4F9:59
Display Information Topo Point Photo And Sketch
TOPO POINT Name Pt9
Solution Limit FIXED Code )
HRMS Limit 0.05 Antenna Parameters 0m,Vertical height
VRMS Limit 0.1
Record <1/1>Collected
PDOP Limit 3.0
Solution (27/30)FIXED
Delay Limit 5 Northing 25311355044
Permission to repeat the name of the o Easting 505404.0473
surve’ > r
Y Elevation 68.4675 ﬂ E 8] = P4 (O]
Point Name 1 undo  Note Pointinfo Amow Drawing Photo M
DEFAULT oK Photo And Sketch 0K
Figure 5.1-7 Figure 5.1-8 Figure 5.1-9

[Photo and Sketch] It can make information note on collected points, such as documents,

pictures and graphs as shown in Figure 5.1-9.
9 : Undo and return to previous step.
R : Add text. Font size and text color can be set.

= : Add point information. Font size and color and point information to be added (name,

code, north, east, height) can be set.

= . Add arrow. Arrow color and style can be set.

4 . Add drawing. Similar to the pencil function in Windows Paint, color and thickness can be

set.

: Add photo. Directly invoke camera to take a picture to add into information.
: Move. It can move any added information.

@: Rotate. It can rotate any added information.

] : Zoom. It can zoom in or out any added information.
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P =

UWI: Clear. It can clear away all information.

Control point: to collect control points will enter into interface as show in Figure 5.1-10. Press
[Control Point] and wait for 15s delay for fixed solution, then it starts to collect data. It records one
point every 2s, continuously records 10 points and collects 2 sets of 10 points (the above data is
taken for example according to the control points record settings). When collection is finished,
press [OK] and it will pop up prompt [Control points report generated, name as XXX, would you
like to view it now?] as shown in Figure 5.1-11. Press [OK] to check control point survey report as

shown in Figure 5.1-12.

[+ BN N NG ] 3 % EF10:05 O 5O ol ; EFI05Q D OO C W 3 % B £%10:05
« | FIXED ke r “' 2 GPS control point measurement report
‘?' Aged v:0.0000 & % 30
Basic Information
<Times1/2,CountsS5/5» Projectame |(20181011-20181011_1.PD)
Operator
Report Time |2018-10-12 10:05:29
Prompt Antenna Height |0.0743

Observation Time | 19

Control points report generated, named

as/storage/emulated/0/SurPad/Project/
20181011/Data/Pt9_100522.html,, would
you like to view it now ?

Coordinate systems parameters

Coordinate system
name

default
Cancel

Ellipsoid | 055000
Name

Ellipsoid Parameter | Semimajor

: 6378137.0
axis

1/f 298.257222101

Point name:Pt8 Northing:2531137.094 Projections
Easting:505402.424 H:68.616 e | Gauss Kruger
Figure 5.1-10 Figure 5.1-11 Figure 5.1-12

Quick point: When you collect quick point, if the measured point meets record limit, then it

will finish collection after prompt voice, and there will not pop up storage interface.

Auto point: To collect auto point, choose [Auto Point] and press © to set record parameters
and then press collect key to start collection as shown in Figure 5.1-13. If you want to pause the
recording progress, please press [pause], and press [start] to start recording, press [Stop] to end

the auto points recording.
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3 @ L10:10

3 % EfF10:07 3 % A E10:07

()] H:0.050 %

7 27 <« | H:0.0497 s" 27 .
vooo W% 30 i v:0.0000 W& ® 30 i T EoNT
A ] t / Antenna P <4/20>Collecti Stoj N
. p lame Pnﬂ
Hemon&tfatide mode}m
@ @ Code )
‘ | Antenna Parameters Om,Vertical height
r_a
LD_I — )
= | [3 Record <15/15>Collected
‘ @ | @ ) Solution (27/30)FIXED
‘ | ' Northing 2531136.3170
Easting 505400.3018
N
‘ v | @ _ _ S Elevation 68.6444
Point name:Pt11 H:68.106 X
N:2531136.186 E:505401.377 Point name:Pt14 Northing:2531136.658
Antenna height:0.074  Base distance:4812.130 Easting:505401.205 H:67.879 Th0 Al Sl oK
Figure 5.1-13 Figure 5.1-14 Figure 5.1-15

Corner point: Corner point collecting interface as shown in Figure 5.1-14. Every time it
records corner point, it should record at least 15 points, and distance between two points should
be greater than 1/10 of pole height. Then it can calculate the unknown point coordinates by these
corner points. Press [Antenna Parameters] to set Antenna Measured Height and Antenna
Measurement Type, press [OK] to start collection, and after collecting 15 points there will pop up

interface as shown in Figure 5.1-15 to complete collection.

Tilt point: press Q to enter into collection interface as shown in Figure 5.1-16. If RTK has tilt
survey function, it can calculate the unknown point by collecting two tilt points; it RTK only has E-
Bubble function, it can calculate the unknown point by collecting three points. Set up Antenna
Measured Height, place mounting pole in the unknown point, tilt in one direction and it
automatically collect the first tilt point (interface of successful collection of first point as shown in
Figure 5.1-17). Then tilt in another two directions and it automatically collect the second and the
third tilt point. Its collection interface is shown in Figure 5.1-18. Three circles intersect with each

other and press [Save] to calculate the unknown point.

49



SurX 4.0 User Manual K@L’DA

Professional's Choice

3 * F#F10:10 7 ol 3 * EF10:11 ? AL 3 * @ EF1om
Tilt Point Tilt Point Tilt Point
Antenna Measured Height(m) Antenna Measured Height(m) Antenna Measured Height(m)
Antenna . . Antenna . Antenna .
Measurement Vertical height Measurement Vertical height Measurement Vertical height
Progress Progress Progress <1/1>collection completed!

Stop

Figure5.1-16 Figure5.1-17 Figure5.1-18
5.2 Detail Survey
Press [Survey] -> [Detail Survey] to enter into interface as shown in Figure 5.2-1. Its upper

toolbar information is same as that of Point Survey. Detail Point is a simplified point survey mode,

which is suitable for rapid and continuous coordinate survey.

OO’ 3 % 1012 [+ RN+ N+ NCH | 3 K B EF1012
H:0.0497 % ’ 30 (_ i i
vooson W & 27 i Device Setting
N: 2531135496  B: N23°09'59.3815" Tilt Survey Disable
E: 505401.66 L: E113°25'47.8081"
Solution Limit FIXED
z: 69.051 H: 71.249
Name P“d HRMS Limit 0.05
) VRMS Limit 0.1
Code (&)
Antenna Measured Height(Meter) 1] PDOP Limit 3.0
Antenna imi
i i Delay Limit 5
Measurement Vertical height y
Permission to repeat the name of the 3
- survey
lStalic:1
%3 Point Name
“ St i i
Figure 5.2-1 Figure 5.2-2

Taking topo point collection as example, press [Settings] as shown in Figure 5.2-2, select
whether to enable Tilt Survey, set recording limit (can use default settings) and press [OK] to

return to interface as shown in Figure 5.2-1. Press [Antenna Parameters] to set Antenna Measured
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Height and Antenna Measurement Type, press [OK] to return to collection interface. If it needs to

use Code library, press @10 edit code. Press [Start] to complete point collection.
5.3 CAD

CAD is mainly used to import and edit the existing CAD graphics, and stakeout lines in the

existing CAD graphics.

Press [Survey] -> [CAD] to enter into interface as shown in Figure 5.3-1. The following

introduces this interface in detail. Press [3D] to enter 3D view as shown in Figure 5.3-2.

EF10:15 O 0 s & % LEF10:15 ? 3 K L£10:16
3D View Plot Layer settings
3D A CAD LAYER
2.3m
m) Pt @ @ (@ Default .
@ P

Pt

4 ~
3 * N 1 & O © NEW LAYER
Data Drawing Survey Tools Data Angle of view Settings

Figure 5.3-1 Figure 5.3-2 Figure 5.3-3

[Data] It can manage layer and import/export *.DXF files. To export *.DXF file it needs to set

whether to export Coordinate point Library, Point Name, Code and Elevation.

Press [Data]->[layer] to enter interface as shown in Figure 5.3-3. Press [NEW LAYER] to enter
interface as shown in Figure 5.3-4, input Layer Name, set layer color, select whether to set up as a
work layer, whether visible and whether lock, and press [OK] to complete creating a new layer.
Press layer and as shown in Figure 5.3-5, it can perform Rename, Delete, Batch delete and Delete

all. Long press layer and it can perform batch delete as shown in Figure 5.3-6. & represents

@

current work layer. represents layer is visible.  represents layer is invisible. @ represents

layer is locked and layer locked cannot be deleted. ® represents layer is unlocked.
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[+ N NG ] 3 * tF10:16 7 ol 3 FtF10:27 ? I 3 * @ kF10a7
New layer Layer settings Layer settings
Layer Name CAD LAYER BACKGROUND LAYER CAD LAYER BACKGROUND LAYER
colour S ) @ @ & Default ]

Saiiutedsiaahies ° O Siems o _
Whether or not to lock o Batch delete O
Delete all O

Figure5.3-4 Figure5.3-5 Figure 5.3-6
[Drawing] It can draw layer according to points.
[Survey] It can calculate intersection point, distance offset and perform other functions.

[Tools] It can calculate angle and area.

< Layer (creating new
Import *.dxf file

layer)

) Export *.dxf file 7 Polyline

fﬂ Arc [l Polygon

lj Square [ Square center

[ Rect t] Rect center

©, Circle 2p O Circle 3p

© Int 2 pist > Int 4 Point

I Dist offset 4 Dist offset
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“r Divide
“~ Invert
Ay Angle

¢ 3D Default view

w 3D Front

3D Left

¥ 3D sk

D 3p NE

EH whether display Name

IH Elevation

CAD delete data and stakeout:

Measure
L} Delete
Ea Area
put 3D Top
™ 3D Back
™ 3p Right
% 3D SE

€ sp N

H whether display Grid

Press point or figure needs to delete on the screen, select the target and target turns to be in

blue as shown in Figure 5.3-7, and press [Delete] to delete target as needed. Press [Stakeout] to

enter interface as shown in Figure 5.3-8, select [Use selected polyline] or [Use selected segment],

set whether to enable [Setting out by pile by coordinate], press [OK] to enter stakeout interface

and perform stakeout. Press [List] and it can view selected Object information as shown in Figure

5.3-9, and it can select point in Object Info to stakeout.
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B k1021 ? L. % % @ EF10:21 s N+ Nl 3 * tF10:23
Stakeout settings Object Info
3D election mode Use selected polyline Entity polyline
Setting out by pile by coordinate o Layer Default

No. Name Northing Easting Elevation Code
0 N1 2531142.912 505407.478 67.759
1 N2 | 2531137.452 505409.595 67.899

2 | N3 2531135.335 505404.136 68.040

3 | N4 2531140.795 505402.019 67.899

4 | N5 2531142.912 505407.478 67.759

Figure5.3-7 Figure5.3-8 Figure 5.3-9
5.4 Point Stakeout
Point stakeout is the process of inputting target coordinate in software and stakeout in field.

Press [Survey] -> [Point Stakeout] -> [Point Library], select the point and press [OK] to enter

interface as shown in Figure 5.4-1.

N+ RS NC ] % B EF10:28

H:0.050 ‘, 27
Wwe 30 i

V:0.090

% B EF10:28

H:0.050

‘, 27
vo0o0 W% 30 i

To North To North

1.696Meter 1.949Meter
___| ___|
- -
To East To East
0.801Meter G 0.897Meter
A/ o ‘:| H ./ 2.145Meter
Cut N Cut
1.332Meter ‘% H @ ‘ | ‘ 1.436Meter
Target:Pt13 Distance:1.875 Target:Pt13 Distance:2.145 @
Slope(%)=-71.044 Antenna height:0.07. Slope(%):-66.922 Antenna height:0.07.
Figure 5.4-1 Figure 5.4-2

Arrows in left bar describe as follows:

To North/South: distance that receiver needs to move North/South from current position to

stakeout point. To North arrow shows up and To South arrow shows down.
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To West/East: distance that receiver needs to move West/East from current position to

stakeout point. To West arrow shows left and To East arrow shows right.

Fill/Cut: dig in stakeout point position. If the value is positive, perform excavation; if not,
perform fill. If current height is higher than stakeout point arrow shows down. If current height is

higher than stakeout point arrow shows up.

m: open/close stakeout voice prompt.
: hide or show left arrow bar.

@: switch compass mode or distance mode. Distance mode is as shown in Figure 5.4-1 and
compass mode is as shown in Figure 5.4-2. There are two states for compass mode. State 1 is as
shown in Figure 5.4-2. Red flag represents target point, blue arrow represents moving direction
from current receiver position to stakeout point, and red words below represents distance to
target point. State 2 is as shown in Figure 5.4-3. In gray circle the red flag represents stakeout
target, and blue circle represents receiver position. When stakeout distance doubles Prompt
Range, it would change state 1 into state 2; when stakeout distance meets Collection scope, state

2 blue circle would turn into green.

SRS NCA ] 3 * B t%10:33
&= FIXED H:0.050

L) 27
7 ‘\TI Agel alll V:0.090 &’Q 30 i

3 * B k1034

[]" bt k PGS popoint  NFERMRTIO 1o0LBARS
i, Name Stakeout point
To South Prompt Range 1
0.137Meter
: ) Automatic scaling o
=
Automatic Stakeout Latest Point o
To East
0.178Meter
< Collection scope 0.02
N Display
! 0.225Meter Information Point Name
Fill
0.271Meter
Target:Pt Distance:0.225 @
Slope(%):120.662 Antenna height:0.07: e oL
Figure 5.4-3 Figure 5.4-4

The icons in side toolbar describe as follows:
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® : Coordinate point library. Points collected by SurvX are stored in coordinate point library.
& : Stakeout last coordinate.

O : Stakeout next coordinate.

b : The closest point, the point closest to stakeout point.

@: Point stakeout settings: as shown in Figure 5.4-4, it can set stakeout settings, including
Prompt Range, Collection scope and Display Information (No Display, Point Name, Code); settings
for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey.

Press [DEFAULT] and it can restore the changed settings.

Automatic scaling: when automatic scaling is enabled, point stakeout will zoom screen

according to distance between stakeout point and current point to full display the points.

Prompt Range: taking stakeout point as center of a circle and drawing three concentric circles
with radii are multiples of 1, 2 and 3 times of the prompt range, area covered by these three

concentric circles is prompt range.

Collection scope: prompt range of distance between stakeout point and current point, which
defaults to 0.2m. When the collected point is in this range, it will not be prompted; if not, it will be
prompted.

®: collect topo point.

Defaulted items in bottom status bar describe as follows:

Target: point name of current stakeout point.

Distance: distance between receiver and stakeout point.

To North: distance that receiver needs to move north from current position to stakeout point.

To East: distance that receiver needs to move east from current position to stakeout point.

Fill: dig in stakeout point position. If the value is positive, perform excavation; if not, perform

fill.

Antenna height: antenna height in survey.
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% % L#F10:34
DGNSS H:0.050 s’ 27 i
5
Aged Jl voooo W% 30

% % L#F10:33
DGNSS H:0.050 s’ 27 i
5
Aged Jl vooo0 W% 30

To South

4.622Meter 0.224Meter

- or 0=
To Ea (o To Ea
1 .3(‘;2Mztter ‘ G | D.Z;’SMitter
I . o &l e
c ~~ Fill
B.BMtheler ‘ @H @‘ | 4 ‘ 0.192Meter \ J\ ‘
Target:Pt12 Distance:4.802 Target:Pt
Slope(%):-16.696 Antenna height:0.07: Slope(%):55.218 Antenna height:0.07:

Figure 5.4-5 Figure 5.4-6

Point stakeout steps:

1. Select a point to stakeout in the points library, then press [OK] to enter stakeout interface
as shown in Figure 5.4-5. Red flag is target stake point. Circle is current position of receiver. Arrow
is direction indicator, indicating the direction of current receiver. When the arrow direction is
same with the direction to the target point, please move in this direction, then you can reach the

target point.

2. According to bottom status bar, move from the current point to the coordinate of stakeout

point, and excavate or fill the soil according to the height difference of the elevation.

3. When current point is within prompt range, there will be three concentric circles as shown

in Figure 5.4-6, which indicate it enters precise stakeout.

4. The adjacent stakeout points in the points library can be switched automatically by ¢ and

U keys.
5. After you reach the stakeout point, please stake it.

5.5 Line Stakeout

Line stakeout is the stakeout of designed line, including line mileage, left and right offset and

elevation control within line.
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Press [Survey] -> [Line Stakeout] -> [Lines Library], select the line and press [OK] to enter
interface as shown in Figure 5.5-1.

3 % EF10:35

OHHOCw 3 % @ t410:35

) H:0.050 @

= 27
. |“T' Age4 all V:0.090 \@’5 30 i

, B3
demonstration mode:

Lines Library

No. Name  Start Station Length Azimuth

1 |kzd2_kzd3 0.000 61.906 269°26'53.47798"

@ (] &
|
‘@ ! \51‘15(67.‘145)

¥
Target:2 H:68.955

Station:66.565 Offset:(Left)QH@ Delet
Station Diff to Start:4.65 Station Diff to End:0.58¢ il
Figure 5.5-1 Figure 5.5-2

The icons in right toolbar describe as follows:

B : Lines library. As shown in Figure 5.5-2, Lines library includes six operations, namely

Add, Edit, Delete, OK, Import and Export.

Press [Add] to enter interface as shown in Figure 5.5-3, input line name and start mileage,
select input type, input parameters, and press [OK] to complete line parameter settings of new
line. There are two ways to input line parameters: one is to set start point and end point of line,
and it automatically calculates azimuth and length (start mileage defaults to 0); the other one is to

set start point, azimuth and length.

Select any line in Lines library and press [Edit] to edit the line information, and press [OK] to

save the change.

Select any line in Lines library and press [Delete] to delete the selected line.
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Duoocese 3k B 41036 % % B LF10:36
e Line parameters Import File

Name Data Type Lines File
Start Statlon 67.145 File Format Line Library File(.SL)
Input Type Start Point+End Point

[Line Name] [Start point northing],[Start point easting],
[Start point elevation],[End point northing],[End point
‘9‘- ‘ (—: easting],[End point elevation] [Station] [Start point

= - name],[End point name]

Name
Distance Unit Meter
Northing
The end station of last segment as the (
: start station of next segment.
Easting
Elevation
“ e Manage “

Figure 5.5-3 Figure 5.5-4

Press [import] to enter interface as shown in Figure 5.5-4. If you select Data Type as [Lines
File] and set File Format (defaults to Line Library File, and it can be defined by press on [Format
Manage]), then you can import the file with*. SL suffix. If you select Data Type as [Coordinates File]
and set File Format (defaults to Local coordinates format, and it can be defined by press on
[Format Manage]), then you can import the file with *.dat suffix. The imported line file can be a

line file in another project or a pre-edited line file, avoiding duplicate entries.

Press [Export], select export path and input file name to complete export. The line file (* .SL)

in the project can be exported to specified path and used for other data processing or project

import.
< stakeout last line.

& : stakeout next line.
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3 % EF10:37

2 B t410:37

Add Stake

Calculate coordinates by

Add Stake Mode station and offset distance
Station 61.906
Prompt
Offset Distance 0
Note: Allowed stake station range is61.906 ~ 67.145; Result:
North:2531136.3855
. . N East:505399.3044
Save this stake point to coordinate o Stake this point ?
library

Cancel Stakeout

Figure 5.5-5 Figure 5.5-6

E: Add stake. As shown in Figure 5.5-5, it can add stake in line stakeout. There are two
modes to add stake. First mode, calculate coordinates by mileage and offset distance, in which it
needs to input mileage, offset distance. Second mode, calculate offset and distance by coordinates,
in which it needs to input northing, easting and elevation, or search coordinates from library, or
get current GPS coordinates. After setting up parameters, please press [OK], and there will pop up

the prompt to display the calculate result. Then it can press [Stakeout] to stake.

O : Display information. Set up display information, including Prompt Range and Display all
line, as shown in Figure 5.5-7. Press [DEFAULT] and it can restore line stakeout settings. Settings

for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey.

3 % @ k#1037 SR X NG 3 % B k41035 5 NE @ % % @ EF10:33
&= FIXED H:0.050 % 27 &= DGNSS H:0.050 % 27
Display Information F |‘? Aged dll V:0.090 \@'5 30 Aged Il V:0.000 @'\ 30 i
ZTE??‘E&'J TOPO POINT |Nrgwgmu0 TOOLBARS
Prompt Range 1
Automatic scaling [e] a0 e
N
Display all line ( ‘ © ‘ -
5 181 E -
‘ I.DJ [ “ \‘ [ | G To East
— | ‘f % ‘ w \ @ 0.265Meter
@ R AT — 9
| v ,‘ Fill ‘
Target:2 H:68.955 0.192Meter . \
Station:66.565 Offset:(Left)0.11 Target:Pt
DEFAULT 0K o ) B ) iy el
Station Diff to Start:4.65 Station Diff to End:0.58C  Slope(%):55.218 Antenna height:0.07.
Figure 5.5-7 Figure 5.5-8 Figure 5.5-9
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Prompt range: Taking the line as center and prompt range as spacing on both sides, it

generates six parallel lines. The area within these six parallel lines is prompt range.

Automatic scaling: when automatic scaling is enabled, line stakeout will be displayed in full

screen automatically.

®: collect TOPO point.
Defaulted items in bottom status bar describe as follows:

Target: The name of the stakeout line.
H: The height of current point.

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance
from the vertical point to the start point.

Offset: Draw a vertical line from current point to stakeout line, and offset is the distance
from foot point to current point. When current point is on the left in the direction of line, offset is
negative; when current point is on the right in the direction of line, offset is positive.

Mileage Diff to Start: Draw a vertical line from current point to stakeout line, and Mileage Diff
to Start is the distance from foot point to start point.

Mileage Diff to End: Draw a vertical line from current point to stakeout line, and Mileage Diff
to End is the distance from foot point to end point.

Target peg: The name of the current stakeout peg.

Line stakeout steps:

1. According to the engineering design, please edit the stakeout line in the line library or
import line file in advance.

2. Select the Stakeout line and press [OK] to enter line stakeout interface. Start point shows
mileage 0.000 and end point shows actual mileage. Red flag represents vertical distance
from current point to line. Arrow indicates the direction of RTK. Please refer to Figure 5.5-
8.

3. Moving direction: Move along the vertical line from current point to the stakeout line, you
can return to the stakeout line. Or according to the prompt direction in the bottom status
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bar, you can also find the correct direction to reach the stakeout line (You can change the

items in the bottom of the status bar).
4. Please stakeout according to the prompt in the bottom status bar.

5. When the line offsets on both sides are within the prompt range, the parallel lines are
generated on both sides of the stakeout line according to the setting of Prompt Range. It

indicates that you are in precise stakeout.

JIJ.\

6. If you need to add stake to line during stakeout process, press “= to set stake mode and
position, then press [OK] to acquire calculation result. Press [Stakeout] to enter line
stakeout interface as shown in Figure 5-21. Then you can stake out according to the
prompts in the bottom status bar. When the distance between stakeout point and current
point is less than 3 meters, it will take stake point as center and generate prompt circles

to get into precise stakeout.

7. The adjacent stakeout lines in Lines library can be switched automatically by  and ¢
keys.

5.6 Stake road

Stake road is the specific program for stakeout of line and channel median line and slope

construction in line engineering and hydraulic engineering.

Press [Survey] -> [Stake road], select the stakeout road and press [OK] to enter interface as

shown in Figure 5.6-1.

® : Road Library. It includes [New], [Edit], [Delete], [Import] and [OK] five operations. Press
[New] and input Road Name, select Road type and input corresponding parameters to create a
new stakeout road. Select any road in Road Library, press [Edit] and it can edit name and
parameters of the road. Press [Delete] and it can delete the road from Road Library. Press [Import],
change path and select stakeout road file (*.RE, *.LE, *.RP, *.IP, *.rec, *.dat, *.csv, *.txt) and it can
import stakeout road file as shown in Figure 5.6-2. The imported road file can be a stakeout road

file in another project, to avoid duplicate entries.

Q: )
(T central line of road. It can switch to slope stakeout < by press. Slope stakeout: it is to

stakeout the designed road on the drawing to the corresponding ground in accordance with the
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design requirements in order to instruct surveyor to mark the excavation line and filling line for

construction.

@ Display information. It can set stakeout road configuration, including Prompt Range,
Display key point, Assistant line, Road thickness and Limit mileage range as shown in Figure 5.6-3.
Press [DEFAULT] and it can restore changed items. Settings for [TOPO POINT], [INFORMATION BAR]
and [TOOLBARS] are the same as that of Point Survey.
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@: collect TOPO points.
The items in the bottom status bar description:
Target: The name of the stakeout road.

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance

from the vertical point to the start point.

Offset: Draw a vertical line from current point to stakeout line, and offset is the distance
from foot point to current point. When current point is on the left in the direction of line, offset is

negative; when current point is on the right in the direction of line, offset is positive.
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Road stakeout steps:

1. According to the engineering design, please edit the stakeout road in Road Library.

2. Select the stakeout road and press [OK] to enter road stakeout interface. And stakeout
according to the prompt in the bottom status bar as shown in Figure 5.6-4. Draw vertical
line of stakeout line over current point. Red flag indicates foot point, circle indicates

current point, and arrow indicates direction of RTK.

3. Press to enter slope stakeout interface as shown in Figure 5.6-5. It will automatically
display slope graph in the range of current mileage based on the currently calculated
mileage. In screen it displays current point’s position in slope in real time, and bottom
status bar displays specific data of Distance to Slope, Distance to Top/Bottom, Height and
Cut and Fill. In graph the middle red of cross section shows current mileage, and the blue

number shows the offset at the intersection of related plates
5.7 Stake road by point

Stake road by point is the specific program for continuous stakeout of specific stakes with

fixed stake distance like 20/50/100 or with specific stake number as engineering required.

Press [Survey] -> [Stake road by point], select the stakeout road to stakeout and to enter

interface as shown in Figure 5.7-1.
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B : Road Library. It includes [New], [Edit], [Delete], [Import] and [OK] five operations. Press
[New] and input Road Name, select Road type and input corresponding parameters to create a
new stakeout road. Select any road in Road Library, press [Edit] and it can edit name and
parameters of the road. Press [Delete] and it can delete the road from Road Library. Press [Import],
change path and select stakeout road file (*.RE, *.LE, *.RP, *.IP, *.rec, *.dat, *.csv, *.txt) and it can
import stakeout road file as shown in Figure 5.7-2. The imported road file can be a stakeout road

file in another project, to avoid duplicate entries.

E : Add stake. It can add stake in road stakeout. There are two modes to add stake: one is to

calculate coordinates by chainage and offset distance, and the other one is to calculate offset and

distance by coordinates.

@: Display information. Set up display information, including Prompt Range and Display all
line, as shown in Figure 5.7-3. Press [DEFAULT] and it can restore line stakeout settings. Settings

for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey.

@: collect TOPO point.

Defaulted items in bottom status bar describe as follows:

Target: name of the stakeout road.
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To Less: distance from current point to target peg. “To Less” means that if you want to reach

the target peg, the distance to the direction of the small mileage.

Distance: distance between receiver and stakeout point.

Fill: dig in stakeout point position. If the value is positive, perform excavation; if not, perform

fill.

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance

from the vertical point to the start point.

Offset:

from foot point to current point. When current point is on the left in the direction of line, offset is

Draw a vertical line from current point to stakeout line, and offset is the distance

negative; when current point is on the right in the direction of line, offset is positive.
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Road stakeout steps:
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1. According to the engineering design, please edit the stakeout road in Road Library.

2. Select the stakeout road and press [OK] to enter road stakeout interface as shown in
Figure 5.7-4. Mileage can be set as needed, that is, when entering stakeout interface, the
position of stakeout point. Set stakeout interval, and then perform stake road by points.
Press [OK] to enter road stakeout interface as shown in Figure 5.7.5. And according to
arrow direction and the prompt of mileage and offset in the bottom status bar, stakeout

roads in Road Library at stakeout interval by points. The adjacent stakeout points in the

points library can be switched automatically by @ and ¥ keys. Press

B

B E%10:58

, input mileage
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and it will automatically calculate coordinate of added stake, then press [OK] to return to

stakeout interface for stakeout.
5.8 Stake road by cross section

Stake road by cross section is the specific program for measurement of surface relief vertical
to road middle line on middle stake after design of line so as to meet early requirement of line
engineer or hydraulic engineering. Cross section drawing is the basis for design of subgrade cross
section and determining the excavation and filling of roadbed in construction. SurvX would export

specific cross section file format used in related design software.

Press [Survey] -> [Stake road by cross section], select the stakeout road and enter interface as

shown in Figure 5.8-1.
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Figure 5.8-1 Figure 5.8-2

® : Road Library. It includes [New], [Edit], [Delete], [Import] and [OK] five operations. Press
[New] and input Road Name, select Road type and input corresponding parameters to create a
new stakeout road. Select any road in Road Library, press [Edit] and it can edit name and
parameters of the road. Press [Delete] and it can delete the road from Road Library. Press [Import],
change path and select stakeout road file (*.RE, *.LE, *.RP, *.IP, *.rec, *.dat, *.csv, *.txt) and it can
import stakeout road file as shown in Figure 5.7-2. The imported road file can be a stakeout road
file in another project, to avoid duplicate entries.
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E : Add stake. It can add stake in road stakeout. There are two modes to add stake: one is to
calculate coordinates by chainage and offset distance, and the other one is to calculate offset and

distance by coordinates.

F Display information. Set up display information, including Prompt Range and Display all
line, as shown in Figure 5.8-3. Press [DEFAULT] and it can restore line stakeout settings. Settings

for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey.

Q : collect TOPO point.
Defaulted items in bottom status bar describe as follows:

Target: The name of the stakeout line.
H: The height of current point.

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance
from the vertical point to the start point.

Offset: Draw a vertical line from current point to stakeout line, and offset is the distance
from foot point to current point. When current point is on the left in the direction of line, offset is
negative; when current point is on the right in the direction of line, offset is positive.

Horizontal distance: Draw a vertical line from current point to cross section, and Horizontal
distance is the distance from foot point to intersection of cross section and road.

Vertical distance: Draw a vertical line from current point to cross section, and Vertical
distance is the distance from foot point to current point. “To more” means that if you want to
reach the target peg, the distance to the direction of the big mileage. “To Less” means that if you
want to reach the target peg, the distance to the direction of the small mileage.
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Select target road and press [OK] to enter interface as shown in Figure 5.8-4. Set whether

auto select mileage, Calculation mode, Interval and Normal (distance between middle line of road

and side point of cross section). Press [OK] to enter stakeout interface as shown in Figure 5.8-5.

When vertical distance of road is less than 3 meters, parallel lines are generated on both sides of

the cross section to enter precise positioning. Move current point according to the arrow direction

and vertical and horizontal distance prompt in bottom status bar. When current point is on cross

section, perform data collection and stakeout according to engineer requirements. The adjacent

cross section can be switched automatically by © and ¢ keys. Press

B

, input mil

eage and it will

automatically calculate coordinate of added stake, then press [OK] to return to stakeout interface

for stakeout. When cross section is located in the position of pile mileage, it can be measured.

Collected data can be exported through [Project]-> [File Export] to export in Hintsoft Format(DH),

Haiti, TianZhen Format(H), SOUTH CASS Cross-section File Format.

5.9 Stake road by bridge section

Stake road by bridge section is the specific program for line stakeout of orthogonal culverts,

obligue culverts and culvert median line. Oblique culvert describes culvert median line and line

form a fixed angle.
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Press [Survey] -> [Stake road by bridge section], select the stakeout road and add a bridge
section as shown in Figure 5.9-1. (Notes: please select bridge-crossing road in Bridge management

library, and create a new road according to road design if none.)
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Figure 5.9-1 Figure 5.9-2

[ : Bridge management library. As shown in Figure 5.9-2, it includes Add, Edit, Delete,
Import, Export and OK operation. Press [Add], as shown in Figure 5.9-3, set coordinates A and B, it
will automatically calculate Intersecting Mileage and intersecting Angle and other parameters. And
press [OK] to create a new bridge section. Select any bridge section and press [Edit] and it can edit
every parameter. Press [Delete] and it can delete the selected bridge section. Press

[Import]/[Export] and it can import/export bridge file in *. XDM format.

OF Display information. Set up display information, including Prompt Range, Automatic
scaling and Limit mileage range, as shown in Figure 5.9-4. Press [DEFAULT] and it can restore
changed settings. Settings for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same

as that of Point Survey.
Q : collect TOPO point.
Defaulted items in bottom status bar describe as follows:

Target: The name of the stakeout line.

H: The height of current point.
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Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance
from the vertical point to the start point.

Offset: Draw a vertical line from current point to stakeout line, and offset is the distance
from foot point to current point. When current point is on the left in the direction of line, offset is
negative; when current point is on the right in the direction of line, offset is positive.

Horizontal distance: Draw a vertical line from current point to cross section, and Horizontal
distance is the distance from foot point to intersection of cross section and road.

Vertical distance: Draw a vertical line from current point to cross section, and Vertical
distance is the distance from foot point to current point. “To more” means that if you want to
reach the target peg, the distance to the direction of the big mileage. “To Less” means that if you
want to reach the target peg, the distance to the direction of the small mileage.
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Stake road by bridge section is to create a new oblique section and then collect oblique

section data. Oblique section is fixed angle between cross section and road.

Stake road by bridge section steps:

Press [Survey] -> [Stake road by bridge section] to enter interface as shown in Figure 5.9-2.
Press [Add] to create a new oblique section as shown in Figure 5.9-3. Set coordinates A and B, and
their connection line should intersect with road; or set Intersecting Mileage (directly input mileage
values or press@ to acquire current point), Intersecting Angle and Length. Press [OK] to return to
Bridge management library, select bridge section and press [OK] to enter stakeout interface as

shown in Figure 5.9-5. Taking data in Figure 5.9-5 for example, mileage between current oblique
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section and road is 2.62 meters (according to intersecting mileage settings). Move current point
and when vertical distance of road is less than 3 meters, parallel lines are generated on both sides
of the oblique section to enter precise positioning. Measure and stakeout oblique section
according to the arrow direction and vertical and horizontal distance prompt in bottom status bar.
When the distance between stakeout point and current point is less than 3 meters, it will take
stake point as center and generate prompt circles to get into precise stakeout. When the distance
between cross section and current point is less than 3 meters, it will take cross section as center

and generate prompt circles to get into precise stakeout.
5.10 Conical Slope Stakeout

Conical slope stakeout is the specific program for stakeout of conical slope of abutment in the

combining site of the road and bridge in road engineering.

Press [Survey] -> [Conical Slope Stakeout], select the stakeout road and add a conical slope as

shown in Figure 5.10-1.
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: Conical slope library. As shown in Figure 5.10-2, it includes , Edit, Delete an

® . Conical slope library. As shown in Figure 5.10-2, it includes Add, Edit, Del d OK
operation. Press [Add], as shown in Figure 5.10-3, set Mileage, Road width, Crossing angle, Slope
and Slope bottom height. If it needs to use Road center coordinate, enable the option and input

center point coordinate. And then after Conical Slope settings, press [OK] to create conical slope.
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Select any conical slope and press [Edit] and it can edit all parameters of conical slope. Press

[Delete] and it can delete the conical slope from conical slope library.

©. Display information. Set up display information, including Prompt Range, Display key
point and Display calculate Point, as shown in Figure 5.10-4. Press [DEFAULT] and it can restore

changed settings. Settings for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same

as that of Point Survey.

9 : collect topo point.
Defaulted items in bottom status bar describe as follows:
Target: point name of current stakeout point.

Fill: dig in stakeout point position. When the current elevation is greater than that of the

stakeout point, perform excavation.
To North: distance that receiver needs to move north from current position to stakeout point.
To East: distance that receiver needs to move east from current position to stakeout point.

To Less: distance from current point to target peg. “To Less” means that if you want to reach

the target peg, the distance to the direction of the small mileage.

To Right: distance from the current point to the left relative to the midline of the line.

3 J “d B F45:33 % ¥ “d B FF533
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Generally, a bridge has two bridge abutments, O# and 1#. Usually see abutment with small
number as O#, and abutment on the other side as 1#. Conical slope is a construction between
abutment and embankment, which is for bridge protection. If there is barricade behind abutment,

then conical slope is not necessary.

Conical Slope Stakeout steps:

Press [Survey] -> [Conical Slope Stakeout] to enter interface as shown in Figure 5.10-2. Press
[Add] to create a new oblique section as shown in Figure 5.10-3. Then Press [OK] to return to
Bridge management library, select bridge section and press [OK] to enter stakeout interface as
shown in Figure 5.10-5. Taking data in Figure 5.10-5 for example, mileage between current oblique
section and road is 2.62 meters (according to intersecting mileage settings). Move current point
and when vertical distance of road is less than 3 meters, parallel lines are generated on both sides
of the oblique section to enter precise positioning. Measure and stakeout oblique section
according to the arrow direction and vertical and horizontal distance prompt in bottom status bar.
When the distance between stakeout point and current point is less than 3 meters, it will take
stake point as center and generate prompt circles to get into precise stakeout. When the distance
between cross section and current point is less than 3 meters, it will take cross section as center

and generate prompt circles to get into precise stakeout.

5.11 Electric Lines Survey

Electric power line survey is the specific program to survey and measure the natural
environment along the designed line before the power line design and finally the handheld
measured data would be converted via PC and output to the special format data of power

software.

Press [Survey] -> [Electric Lines Survey] as shown in Figure 5.11-1, select an electric line from

the electric lines library to stakeout.

74



K& LIDA

SUFX 4.0 USEI’ Manual Professional's Choice

SRR NS NG ] 3 * EF11:30 DD CEC S 3 * E411:30

&= DGNSS H:0.050 7

Display Information

L) 2
< | ? Age2 alll V:0.090 @"‘ 30

STAKEOUT
SETTINGS

Data storage type Dao Heng
{ s |
LDJ Prompt Range 1
@ Automatic scaling [¢]

MY RN
Target:5 Point Horizontal '
Station:7.279 Offset:(Left)0.1 :*@
Station Diff to Start:7.27 Station Diff to End:-0.56! e L

Figure 5.11-1 Figure 5.11-2

The icons in side toolbar describe as follows:

[ : Electric Lines Library. Its operation is as same as that of Lines library.

{ : stakeout last electric line.

{': stakeout next electric line.

© . Display information. Set up display information, including Data storage type, Prompt
Range and whether to enable automatic scaling, as shown in Figure 5.11-2. Data storage type
includes Dao Heng and Si Wei two formats. Press [DEFAULT] and it can restore electric line

stakeout settings. Settings for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same
as that of Point Survey.

Prompt range: Taking the line as center and prompt range as spacing on both sides, it
generates six parallel lines. The area within these six parallel lines is prompt range.

Q : collect TOPO point.

Defaulted items in bottom status bar describe as follows:

Target: The name of the stakeout line.

Point Horizontal distance: horizontal distance from current point to last collected point.

Mileage: draw a vertical line from current point, and mileage is the distance from current

point to the start point = start point mileage.
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Offset: Draw a vertical line from current point to stakeout line, and offset is the distance
from foot point to current point. When current point is on the left in the direction of line, offset is
negative; when current point is on the right in the direction of line, offset is positive.

Mileage Diff to Start: distance from current point to start point.
Mileage Diff to End: distance from current point to end point.

“I : calculate distance and height difference between two points. Select two points in map

and it can calculate distance and height difference between these two points

A calculate distance from offset point to line and offset direction. Select three points in Map,
the first two points form a line and see the third point as offset point. And it can calculate distance

from the third point to the line formed by the first two points and offset direction.

-*: calculate offset angle and offset distance. Select three points in Map, the first two points
form a line and see the third point as offset point. And it can calculate distance to start point,
distance to end point, vertical distance to start point, vertical distance to end point, offset distance

and offset angle.

<%: calculate distance. Select two points in Map, and it can calculate the total length of route

between two points.

¥-: calculate and stakeout angular bisector of J peg. Select a point from J peg on electric lines
and it can calculate and stakeout angular bisector of angle between connection lines front and

back.

7+ line offset storage. Select a point in line and it pops up setting dialog. Take selected point
as base point, input distance, height difference and orientation (current point and the base point

can be selected), and it can calculate coordinate of offset point and store in point library.
Electric Lines Survey steps:
1. Enter Electric Lines Survey, add electric line, select one line and start survey.

2. Record survey data. File format can be set in STAKEOUT SETTINGS, including Dao Heng and
Si Wei. Data storage type can switch when project is created and is not allowed to switch once

collection starts.
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During operation, it only needs to select reference line as needed, press& to collect TOPO
point on detail points that needs collection and save survey data. Select Object type, select Pole
Type, input width, angle, pole height and other items, and press [OK] to save. Then software will
save these topographic information and property in survey file so as to record the information

through direct selection instead of tedious code.

Press [ to enter into Electric Lines Survey interface and press [Add] to create a new electric
line as shown in Figure 5.11-3. It sets start point and end point of the line, or set line name, start

mileage, line length and start point.
Select target electric line and press [OK] to enter electric line survey interface as shown in

Figure 5.11-4. According to stakeout prompt in bottom status, press® to collect TOPO point or
press handheld defined shortcut key to collect and save power property data as shown in Figure

5.11-5.
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When in storage, according to current point type to select Object Type. Object Type includes:
J pile (turning point stake), Z pile (straight line stake), Auxiliary point, 1 point measurement marker,

1 point road measuring river pond, 2 point road measuring river pond and 3 point measuring room.
[J pile] Turning point stake.
[Z pile] Straight line stake.

[Auxiliary point] General detail points.
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[1 point measurement marker] It includes power line, communication line, optical cable, road,

railway.
[1 point road measuring river pond] It’s used for road, railway, river, pond and house.

[2 point road measuring river pond] It’s used for 2-point measurement for road, river, pond

and house. See detailed introduction in the following.

[3 point measuring room] It’s used for 3-point measurement for house. See detailed

introduction in the following.

A. To collect ] pile, Z pile, auxiliary point and general point it only needs to input point name

and antenna height.

B. During operation, when the road meets power lines, communication lines, optical cables
and other lines, it needs to store power line type, span angle and other information so as to
display in plan and sectional drawing of DaoHeng CAD. For instance, forward line encounters
220KV power line, Angle: acute angle of 45 degrees to the right, Height 30 meters, and perform

storage.
C. 1 point measurement marker

The forward line encounters road, railway, river, pond, house and other objects, it can store

by 1 point measurement marker.

For instance, in the forward direction, it encounters a road, Angle: acute angle of 60 degrees
to the right, Width 10 meters. After selecting the point at one end of the physical object, collect
and store data, and input the width in the storage dialog box. [Note]: when the back section point
is not easy to measure, it can be measured at the front section point, and width is input negative

value.

house

.?'. length —>

measuring point

15 medr thea rr'|r1;‘.r:|r'7 h

of the back wal ouse
+ width
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D. 2 point road measuring river pond

It's a second way to store span object and it can measure object width in more precision. On
one end of the object collect and store data, choose 2-point measurement and it sets the point as
point 1. After storage, collect and store data on the other end, and it sets the point as point 2.
Select Gutter and input angle and other information to store. (Measurement sequence at both
ends of the object can be arbitrary because software will automatically determine the front and
back interrupt points of the object according to the line direction. It is important to note that it
must first store point 1and then point2, which software will automatically process it without any

choice by user.)

nouse
length %‘

+

ack corner”™
: :.\. I;- ..I;-. o = S R
oint front corner

paint

L o b

E. 3 point measuring room

When in house measurement, there are three ways, 1l-point measurement, 2-point

measurement and 3-point measurement.

(1) 1-point house measurement, that is to select [1 point road measuring river pond], select

[House] as Gutter and input house length, width and height.

(2) 2-point measurement. It needs separative measurements in back corner point and front
corner point in arbitrary sequence. Select [2 point road measuring river pond], select [House] as

Gutter and input house length and height.

Note: house length can input positive or negative values. The positive and negative value of
house length means: see forward direction of road as reference, house slants to the left or to the

right, and left is positive and right is negative.
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(3) 3-point measurement. It needs separative measurements in back corner point and front
corner point in arbitrary sequence and then another measurement in auxiliary corner point. Note:
auxiliary corner point must be a third, i.e. measurement sequence is first front and back corner

points and then auxiliary point. Select [3 point measuring room] and input house length.

gLUXIEnry Corner point

—>

= s
DACK COrmer mont carner
point point

For collected power data, Geoelectron provides professional power conversion software

ElectricPro. It converts project file (*.PD) into DeoHeng ORG data format through data edition.

5.12 Tower Stake

Tower stake is for engineering stakeout of four or eight reference points of tower foundation

of high-voltage transmission line in electric construction.

Press [Survey] -> [Tower Stake] to enter into interface as shown in Figure 5.12-1. Select a
point and press [Calculate] to enter interface as shown in Figure 5.12-2. Select its type (4-cross-
section or 8-cross-section), input length and width, and press [Calculate] to acquire result as
shown in Figure 5.12-3. Press [OK] to return to interface as shown in Figure 5.12-4. Select a tower
and press [Stakeout], and stakeout interface as shown in Figure 5.12-5. Perform stakeout

according to bottom status bar. During tower stake, it can collect tower section data and when

N
distance shows 0 it means current point is on the selected line. Press ‘2’ to collect tower point as

shown in Figure 5.12-6.
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DROOCce b B £F11:53

e

Tower Stakeout

Name  Northing Easting  Elevation Code

Pt15 2531136.317 505400.302 68.644 0.00

2 2531133.629 505406.455 71.662 | 6.71

Add

| Edit Delete | Calculate

Name Northing Easting Elevation

Clear Stakeout

Figure 5.12-1

Tower Stakeout

Name Northing

Pt15 2531136.317 505400.302 68.644 0.00

2 | 2531133.629 | 505406.455 71.662 | 6.71

T ©

Name Northing
A 2531182.869
B 2531154.562
c 2531089.765

T

Figure 5.12-4
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Figure 5.12-2 Figure 5.12-3
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Figure 5.12-6 Figure 5.12-7

The icons in side toolbar describe as follows:

© : Topo point/Tower point switch icon.

OF Floating collection key.

® : Coordinate point library. Points collected by SurvX are stored in coordinate point library.

ﬁ : Stakeout last coordinate.

0 : Stakeout next coordinate.

B

: The closest point, the point closest to stakeout point. (add in the toolbar in © )

@Display information: as shown in Figure 5.12-7, it can set stakeout settings, including
Prompt Range and whether to enable automatic scaling; settings for [TOPO POINT],

[INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey.

5.13 Elevation Control

Elevation control can calculate the design height of points within the range according to the

design plane parameters, which is conducive to site leveling and earthwork calculation in the

project.

Press [Survey]-> [Elevation Control], select the stakeout file and press [OK] to enter elevation

control stakeout interface as shown in Figure 5.13-1.
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Figure 5.13-1 Figure 5.13-2 Figure 5.13-3

The icons in side toolbar describe as follows:

[ : Elevation Control library interface as shown in Figure 5.13-2. Press [Add] as shown in
Figure 5.13-3 and it can create a new elevation control. Data type includes import
triangulation file, triangulation, two points area and one point area. Select item in list and it
can delete and edit the selected item. Press [Import] and it can import *.TIN file. *.TIN file is a

comprehensive file formed by all triangulation, two points area and one point area.
Elevation control steps:

(1) Enter Elevation Control library, press [Add] to create triangulation, two points area and

one point area or import triangulation file as engineer design required.

A. To create a one point area, it needs to input a point coordinate (x, y, h), xGrade and

yGrade. Coordinate and xGrade and yGrade form a plane.

B. To create a two points area, it needs to input two point coordinates with same height and
Grade which together with two points forms a plane. Taking connection line of two points as
boundary (starting from the point with elevation), when grade is positive, right elevation is larger
than h and left elevation is smaller than h; when Grade is negative, on the contrary, right elevation

is smaller than h and left elevation is larger than h.

C. To create a triangulation, input three point coordinates (x, y, h) and three points form a

plane.
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(2) Press [OK] to return to Elevation Control library, select stakeout target (triangulation
plane), press [OK] to enter stakeout interface as shown in Figure 5.13-1. If current point is in
design plane projection, it can view elevation, design height (according to design plane) and cut

and fill. Perform site leveling as engineer design required.

5.14 Curve Stakeout

Curve Stakeout is a simple line stakeout tool. Software provides three types of curves, namely
straight line, circle and curve. Curvature and radius of any point on circle are the same. Curvature

and radius of any point on curve are changing.
Press [Survey] -> [Curve Stakeout], select a line from Curve Stakeout list to stakeout as shown

in Figure 5.14-1.

S 3 % B F1:57 OO C W % K B F1:56 ? ol 3 B F41:56

5
FIXED H0.050 % 27
> “? Aged V:0.090 %" - i = Spiral Stakeout list Spirals Library

No. Name Start Station Length

SurPad 4.0 won't run without Google Play services, gﬁh
are nof jop; Spiral Name k1-k3 Select
FerigHEtation mode | See=t |
oy 1| pi 0.000 15.708
‘ @ ‘ Name  Northing Easting | Elevation Station
g 2 |k1-k3| 0.000  48.302
O sp — SP |2563165.902 441675.970 0.000 = 0.000
il /z{ | B ‘ 3| hq 0.000  177.080
QSOZ(EP) S | 25.00 2563155.851 441653.079| 0.000 | 25.000
‘ @ | N 0 4| zp 0.000  110.486
— | (@l EP | 2563146.483 441631.743 0.000  48.302
‘ O | — 5| yp 0.000  110.486
|
TargetEP To Less:? @
Distance:71348.994 Cut.68.674 =
Statior:<Overlimit>  Offset:(Right)<Overvfai “ S m el 0 m.
Figure 5.14-1 Figure 5.14-2 Figure 5.14-3

The icons in side toolbar describe as follows:

® : Curve Stakeout list as shown in Figure 5.14-2. Press [Select] to enter Curves Library as
shown in Figure 5.14-3. Press [Add] and it can create Straight line, Circle (known offset angle and
intersection), Circle (known coordinates and radius), Circle (known three coordinates) and Curve
as shown in Figure 5.14-4. Press [Import] and it can import curve file in *.SC format. Select a curve
and press [Edit] and it can edit the selected curve parameters. Press [Map] and it can view the

drawn graph as shown in Figure 5.14-5. Press [Delete] and it can delete the selected curve.
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Figure 5.14-4 Figure 5.14-5
it : Stakeout last coordinate.
O : Stakeout next coordinate.

& . Add stake. It can add stake on stakeout curve according to mileage during stakeout curve.

@ Display information.

fQ\ . .

&) : collect TOPO point.

Stakeout curve steps:

(1) Enter Curve Stakeout list.

(2) Press [Select] to enter Curves Library and create curve or import curve file.
Parameter settings for new line are as follows:

Straight line: set Road Name, Mileage, Start Point and End Point.

Circle (known offset angle and intersection): set Name, Radius, Mileage, Corner, Intersection
Point and Reference type (Reference Angle and Start Point coordinates). Corner: turning angle of

line.

Circle (known coordinates and radius): set Name, Radius, Mileage, Center Point, Start Point
and End Point. Center point: connection line of start point and end point, and turn left represents
center point is in the left of line and turn right represents center point is in the right of line.
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Circle (known three coordinates): set Name, Mileage, Start Point, Second Point and End Point.

Curve: set Name, Radius, Gradual Curve, Mileage, Corner, Intersection Point and Reference

Type (Reference Angle and Start Point coordinates).

(3)Select target curve, press [OK], set Calculation mode (Calculate by integer number or
Calculate by integer distance) and Interval, and press [OK] to return to Curve Stakeout list. In list it
displays main points of the curve (QD. QZ. ZD. JD. HH) and coordinates and mileage according

to interval settings.

(4) Select one point in Curve Stakeout list and press [OK] to enter stakeout interface as shown
in Figure 5.14-1. According to interval settings, it displays mileage at the corresponding position of
the line. When the distance between stakeout point and current point is less than 3 meters, it will
enter into precise stakeout, and stakeout according to arrow direction and prompt in bottom

status.

(5) Press E to add stake on stakeout curve.

(6) The adjacent stakeout points in the points library can be switched automatically by © and

0 keys.
5.15 Existing Stakeout

Existing stakeout is essentially the reversal process of line stakeout. Line stakeout is to
stakeout the designed line to the field, and stakeout the line according to calculated line elements,
length and azimuth. And existing lines stakeout is to survey and map out the existing roads of in
detail, and then based on the data of surveying and mapping to calculate the starting point of
linear range, azimuth, length, starting point and end point coordinates and other elements, in

order to modify or design based on the data.

This function is usually used to collect center point of line in field. The center points are
connected into polylines and the parameters of each line can be viewed in the line library. The

section can also be measured.

Press [Survey]-> [Existing Stakeout] and select an existing line to stakeout as shown in Figure

5.15-1.
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Figure 5.15-1 Figure 5.15-2

The icons in side toolbar describe as follows:
o . .

Y : Stake Existing Lines.

 : stakeout last line.

U . stakeout next line.

& . connect end point and current point of line.

@ display information.

@ collect point.

Existing stakeout steps:

(1) Enter Stake Existing Lines and set start line or import line files.

(2) Select target line and press [OK] to enter stakeout interface as shown in Figure 5.15-1. The
normal line is generated at the center point, which is conducive to measuring cross section. The
vertical line of normal line is formed by overturning the front point, which can help to distinguish

the direction.

(3) Measure cross section of mileage at current point according to line mileage, line offset,

horizontal distance and vertical distance in bottom status.

(4) Press® to collect data at current coordinate, that is, cross section.
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(5) Press < to connect end point and current point of stakeout line as shown in Figure 5.15-2.

Press Stake Existing Lines and it can view parameters of connection line.
(6) Move current point and repeat step 4 and 5 until complete all existing line stakeout.

(7) The adjacent center points can be switched automatically by © and 0 keys to measure

cross section.

5.16 Railway Stakeout

Press [Survey]-> [Railway Stakeout], select a road in Roads Library and press [OK] to enter line
centerline stakeout interface as shown in Figure 5.16-1. Before measurement of longitudinal
section of railway bridge, it must perform line centerline stakeout. Before measurement of

longitudinal section of road bridge, it must design and stakeout road data file.
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Figure 5.16-1 Figure 5.16-2 Figure 5.16-3

B : Bridge management library. As shown in Figure 5.16-2, it includes Add, Edit, Delete,
Import, Export and OK operation. Press [Add] to enter interface as shown in Figure 5.16-3, set
coordinate A and B, and it can automatically calculate intersecting mileage, intersecting angle and
other parameters. And then press [OK] to create a new bridge section. Select any bridge section
and press [Edit] and it can edit every parameter. Press [Delete] and it can delete the selected

bridge section. Press [Import]/[Export] and it can import/export bridge file in * XDM format.
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@ Display information. Set up display information, including Prompt Range, Automatic
scaling, Display key point, Assistant line, Road thickness and Limit mileage range, as shown in
Figure 5.9-4. Press [DEFAULT] and it can restore changed settings. Settings for [TOPO POINT],
[INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey.

[+ RN NS NG ) 3 * B FF2:01 $ NSRS NCH | 3 % @ FH2:02
< Display Information Survey Point Collection
Name 12
Prompt Range 1 Specified station
Automatic scaling o Data Type Vertical section point
Display key point ( property nong
Assistant line 0 Antenna Parameters Om,Vertical height
Road thickness 0 Whether or not to use the width O
Limit station range (o) Width
'wo point fixed Two point Three point
+ Elevation Control Heiak line [EEEE] intersects
Figure 5.16-4 Figure 5.16-5

@ collect TOPO point. Its interface is shown in Figure 5.16-5.
Data type: Vertical section point, Intersect point, Adjacent point and Adjacent points.
Vertical section point: point type for longitudinal section stakeout.

Intersect point: point type for measurement of intersecting angle and intersecting point

mileage during longitudinal section measurement.

Adjacent point and Adjacent points: point type for elevation measurement of nearby dam top,
beam bottom, existing piers, flood water level points and other design relative points or point
system position during longitudinal section measurement. In measurement, point type should be
adjacent point. In point system measurement, point type of all points except the first point (point

type as adjacent point) should be adjacent point system.

[Two point fixed line]: in line stakeout, according to site conditions, it measures two points to
determine the cross section on stakeout cross section direction. These two points should measure
the left one at first and then the right one. They also can be on one side or on either side of road.

Image as shown in the following figure:
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B
A/ ’

There are several ways to measure the points: point A and B; point C and D; point B and C.
[Two point intersects] and [Three point intersects]:

Measure intersecting angle and intersecting point mileage of intersecting railways, roads or
rivers during cross section survey. In measurement it only needs to measure two points on one
side of intersecting building to determine intersection angle and intersection point mileage of
intersecting building and line. And then measure one point on the other side of intersecting
building to determine the width of building and intersection point mileage of the measured side

and line (it can directly input width).
Measurement step:

1. When measuring only two points, press [Two point intersects] to calculate angle. If the

width is known, it can input directly. If the width is unknown, then width is not necessary to input.

2. When measuring three points, measure two points on one side of the intersection object
and one point on the other side. When measuring the third point, press [Three point intersects] to

calculate the angle and width.

90



SurX 4.0 User Manual K@L’DA

Professional's Choice

- Point 3
Point 1

Intersection

Big mileage
point 1

T

v

] Intersection
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angle

Point 2

Measure method sketch map

§.: Measure point. Culvert measurement is in some positions cannot get GPS satellites fixed,
to measure a datum point in position can get fixed solution and measure distance and elevation
from datum point to the unknown point by measurement type, then to calculate coordinate and
elevation of the unknown point by software. This can help measure some blind spots that GPS
cannot measure. Press to collect a Datum point as shown in Figure 5.16-6, and press [OK] to enter

measure point interface as shown in Figure 5.16-7.

% * B F2:02 3 * B FF202

Datum point Measure point

Name Measure type Measure vertical section
Northing Measure direction Measure the right
Easting property none
Elevation Station difference
Elevation diff.
Name 11 Eleva... 68.614
Station 0.000 Offset (1]
Figure 5.16-6 Figure 5.16-7

Number of scales: number of point continuous measurement. When in continuous

measurement, it needs to be based on previous measure point and measure type should be same.
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Measure type: [Measure vertical section] includes Mileage difference and Elevation

difference; [Direct addition] incudes Mileage, Horizontal distance and Elevation.
Measure direction: [Measure the left] is small mileage; [Measure the right] is big mileage.
Defaulted items in bottom status bar describe as follows:

Target: The name of the stakeout line.
H: The height of current point.

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance
from the vertical point to the start point.

Offset: Draw a vertical line from current point to stakeout line, and offset is the distance
from foot point to current point. When current point is on the left in the direction of line, offset is
negative; when current point is on the right in the direction of line, offset is positive.

Horizontal distance: Draw a vertical line from current point to cross section, and Horizontal
distance is the distance from foot point to intersection of cross section and road.

Vertical distance: Draw a vertical line from current point to cross section, and Vertical
distance is the distance from foot point to current point. “To Less” means that if you want to reach
the target peg, the distance to the direction of the small mileage.

5.17 Survey Range Settings

Survey range settings is a prompt settings of survey area for the purpose of surveyor’s

understanding of the working area.

Press [Survey] -> [Survey Range Settings] to enter interface as shown in Figure 5.17-1, which

displays point list.

Generally, survey area set up needs at least three points. As shown in Figure 5.17-2, press

[Add] to set up Point Coordinates. It can press ©to acquire current coordinate, or press ®) select
from point library or input manually. After point setting, press [OK] to return to previous interface,
and press [OK] to display the survey range with red line in Survey interface as shown in Figure
5.17-3. Press [Select] to select points in Points Library to form survey range. Press [Import] and it

can import coordinates files (*.dat, *.txt, *.csv).
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Select any coordinate point and press [Edit] to edit the point information.

Press [Delete] and it will pop up a prompt as shown in Figure 5.17-4 and press [OK] to delete

the point.

Press [Move up] and [Move down] to move the point.

Press [Preview Map] and it can show graph formed by points in list as shown in Figure 5.17-5.

And press [CAD] to enter CAD interface as shown in Figure 5.17-6.
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5.18 Layers Settings

Layer settings of SurvX is same as that of CAD used on PC, which sets up and edits imported

CAD layer. And it also supports to import *.shp layer in ArcGIS data format.

Press [Survey] -> [Layers Settings] to enter interface as shown in Figure 5.18-1. Layer is

divided into CAD LINE and BACKGROUND LAYER.

CAD LINE: interface as shown in Figure 5.18-1. Press [NEW LAYER] as shown in Figure 5.18-2,
input Layer Name, select color, set whether set up as a work layer, whether visible and whether

lock. Press [layer] and it can delete layer or rename it.
©: work layer. Only one layer is work layer.

@: layer is visible.

QY layer is locked. Locked layer cannot be deleted.

3 % B F42:08 7 ol % % FTr2 @ O OO C @ 3 K F4F2:09
Layer settings New layer < Layer settings
CAD LAYER Layer Name ‘ BACKGROUND LAYER
© @ (& Default . colour I @ 5 =AR
Is it set up as a work layer [¢]
Is it visible a
Whether or not to lock (o]

MOVE

Figure 5.18-1 Figure 5.18-2 Figure 5.18-3

BACKGROUND LAYER: interface as shown in Figure 5.18-3. It includes five operations, namely
ADD, EDIT, MOVE UP, MOVE DOWN, DELETE.

Press [ADD] and it can import layer. It supports *.shp (ArcGIS data type) and *.dxf (AUTOCAD
drawing exchange file) files. When importing layer, it can view layer properties. As shown in Figure
5.18-4, it can set Contour Color, Fill Color, whether Display Label, Property, Text Color, whether is

Visible and whether is Selectable. Press [Boundary] and it can check layer’s boundary as shown in
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Figure 5.18-5. Multiple layers can be overlapped. Layers can be chosen to Edit, Delete, Move up

and Move down. It can view imported layers in Survey interface after Layer settings, as shown in

7 N8\

2 C @ % %

Boundary

3 % B FF2:12

H:0050 % 27
&"‘ 30 i

V:0.090

Figure 5.18-6.
NS RS NG ] 3 * TF42:09
Layer properties

Layer Name =AR
i /storage/emulated/0/
File Path SurPad/test/ i EE/=
£ dxf
Visible a
Selectable (

T

Figure 5.18-4

Min X

Max X

MinY

Max Y

Figure 5.18-5

WA | .
—Jemonstration mod%

@

|

r_a X

20

Point name:? H:74.001
N:2563097.168 E:441626.900

Antenna height:0.074  Base distance:48v7-737

Figure 5.18-6
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Chapter 6 Tools

6.1 Site Calibration

In general, GPS receiver output data is WGS-84 latitude and longitude coordinates. The
coordinates need to be converted to the construction measure coordinates, which requires
software to calculate and configure coordinate conversion parameters. Site calibration is the main

tool to complete this conversion.

Press [Tools]-> [Site Calibration] to enter into interface as shown in Figure 6.1-1. It contains
Add, Edit, Delete, Calculate, Import, Export and Options operation.

3k € B F#5:23 3k € B F#5:23

Localization Localization

No. Name Northing Easting H  Latitude/N

0 KZD2 |2531145.751 505467.822 57.438  23°09'59.7 Point name |
1 KZD3 |2531145.155 505405.919 53.813| 23°09'59.6 "
Northing
2 KZD4 |2531144.767 505427.315 53.809 | 23°09'59.6
Easting
Elevation
ONE)
Coordinates Type Geodetic Coordinate
Latitude N0°00'00"
Figure 6.1-1 Figure 6.1-2

Press [Add] to enter into interface as shown in Figure 6.1-2.

There are two ways to set the know point coordinates: one is to press & to get coordinates
from the points library, the other one is to input name, northing, easting and elevation directly.

Set the known coordinate to complete inputting point coordinate in first coordinate system.

Then set WGS84 geodetic coordinate. There are three ways to set WGS-84 geodetic

2

coordinates: the first one is press‘g«' to collect point, the second one is to press ‘® to get
coordinates from the points library, and the third one is to input name, northing, easting and
elevation directly. Then it completes inputting first WGS-84 geodetic coordinate. Set whether to

use horizontal control and vertical control, and then press [OK] to complete first group of
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coordinates. The remaining coordinates can be added in this way, until all the coordinates which

are participated in the parameter calculation have been added.

Select a coordinate in [Site Calibration] and press [Edit], you can edit the parameters of this

point. Then press [OK] to save the changes.

Select a coordinate in [Site Calibration] and press [Delete], then all the data about this point

could be deleted from Site Calibration.

Press [Import] to import pre-edited * .COT file and *.LOC file of SurveCE, which is convenient

to coordinate input.

Press [Export] to export the coordinates in Site Calibration in * .COT file. When you need to

use these coordinates next time, you can import and don’t need to re-input.

Press [Options] to enter interface as shown in Figure 6.1-3.

(G2 3 x @ TH5:24 c® 3k W B FH5:25

<« Localization Settings - GPS Parameters Report

Horizontal correction +

" Ellipsoid Parameter
Elev_correction

Convert Method

. Ellipsoid Name CGCS2000
Horizontal . .
correction Model Horizontal Adjustment
Semimajor axis 6378137
Vertical Control Automatic Decision f 208,257
Horizontal 0.1 Projections Parameter
Accuracy Limit .
Projections Mode Gauss Kruger
Vertical Accuracy 01
Limit Central Meridian E114°00'00"
Northing constant [1]
Easting constant 500000
Figure 6.1-3 Figure 6.1-4

Convert Method: it includes [Horizontal correction+ Elev_correction], [Horizontal
Adjustment+ Vertical Adjustment], [Seven parmeter + Horizontal correction + Elev_correction] and
[Seven Parameter]. Horizontal correction includes Horizontal Adjustment and Four Parameter.

Elevation correction includes height fitting and vertical adjustment.

Horizontal correction Model: it includes [Horizontal Adjustment] and [Four Parameter].
Horizontal Adjustment is defined format of Situoli. Four Parameter is suitable for four parameter

compatible format like HI-TARGET.
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Vertical Control: it includes [Automatic Decision], [Weighted Average], [Plane Fitting],
[Surface Fitting] and [Vertical Adjustment]. Horizontal Accuracy Limit and Vertical Accuracy Limit

could be changed as needed.

After all the coordinates are inputted, press [Calculate] to acquire the GPS parameter report
as shown in Figure 6.1-4. Press [Apply], it will refresh the data in the coordinate point library. If the
result is not applied, press return key upper left, it will return to Site Calibration interface. To
ensure whether the calculation results are accurate or reliable, it can check with other known

points.
6.2 Coordinates Converter

Press [Tools]- [Coordinates Converter] to enter interface as shown in Figure 6.2-1. Set up
source coordinate and there are three ways to input coordinate: 1. Press @ to collect point; 2.
Press ™ to select from coordinate point library; 3. Directly input point name and coordinate value.
Select Transform type (BLH or xyh), input coordinates, and press [Transform] to accomplish
coordinate conversion and check result as shown in Figure 6.2-2. If it needs to save the converted

coordinates, press [OK] and input the point name to save it to the coordinate library as shown in

Figure 6.2-3.
[c ] 3 k@ Trs26 Q] © @ % k@ BT ¢ @ bR A B FrFs27
<« Coordinates Converter & Coordinates Converter New Point
\g/ ‘ G] Transform type (@ BLH xyh Name
Transform type @ BLH xyh .
Latitude 23.09596235 Northing
Latitude ‘
Longitude E113°25'48.0117" Easting
Longitude E0°00'00" .
Altitude 69.958
Elevation
Altitude
Code 3)
Northing =
Northing Easting Coordinates Type Local Coordinate
Easting .
Elevation Property type Calculate Point
Figure 6.2-1 Figure 6.2-2 Figure 6.2-3
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6.3 Angle Converter

Press [Tools]-> [Angle Converter] as shown in Figure 6.3-1. It includes 5 angle formats, namely

dd(Decimal), dd.mmssss, dd:mm:ss.ssss, dd:mm:ss.ssss”’and Radian.

The conversion goes in the following sequences:1. select input angle format; 2. input angle; 3.

check result.
For instance, select angle format as dd (Decimal), input angle 23.25, press [Calculate] and the
result is as shown in Figure 6.3-2.

2 * O F4F5:27 3 % O F4F5:27

Angle Converter Angle Converter

Format dd’mm'ss.ssss” Format dd°mm'ss.ssss”
dd°’mm'ss.ssss” dd°’mm'ss.ssss” 21
dd (Decimal) dd (Decimal)
dd.mmssss dd.mmssss
dd:mm:ss.ssss dd:mm:ss.ssss
Radian Radian

Figure 6.3-1 Figure 6.3-2

6.4 Perimeter and area

Press [Tools]-> [Perimeter and area] to enter interface as shown in Figure 6.4-1. In List it

displays points in list, and in Preview Map it displays graph formed by points in list.
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2 % O TH529 ] © @ 3 & B F45:29 > § 3 % W F45:29

Calculate Area Point Coordinates

List Preview Map (Q) | (G>
No. Name Northing Easting  Elevation Name
0 | Pt 2562967.915 441604383 43.810 Northing Result
1| P2 2562967.934 441598380 43.834 Easting R
'0.02 2
2 | Pt3 2562067.955 441502.372 43.828 Hevation et astar

3 | Pt4 2562968.002 441586.381 43.728
4 | Pt5 2562968.022 441580.364 43.734
5 | Pt6 2562968.036 441574.373 43.760

6  Pt7 2562968.058 441568.371 43.768

Figure 6.4-1 Figure 6.4-2 Figure 6.4-3

Press [Add] to enter interface as shown in Figure 6.4-2. At least 3 coordinates need to set up

o
to calculate perimeter and area. To add points, it can preSS\Q/ to acquire current coordinate, or

press (®select from point library or input manually. After point setting, press [OK] to return to
previous interface, and press [Calculate] to calculate perimeter and area of the graph formed by

points as shown in Figure 6.4-3.

Points can be selected to Edit, Delete, Move Up and Move Down. As shown in Figure 6.4-4,

Import, Export, Delete, Move Up and Move Down need to show when press -

Press [Select] and it can select points from Points Library as shown in Figure 6.4-5. It also

supports Select All.

Press [Import] to enter interface as shown in Figure 6.4-6, choose import coordinates file
(*.cvs, *.dat and *.txt) and Distance Unit (Meter, US Survey and International Feet) and press [OK]

to find the file and press [OK] to import file and return to List or Preview Map interface.
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3 % O TFF5:30 ol 3 k@ B F45:35 > § 3 * @ F45:35

Calculate Area Points Library Import File

. ) . Local coordinates
Pleas Q) File Form.
List Preview Map lease input name or code ooy ile Format format(.csv|dat|txt)

_ O Name  Northing Easting  Elevation [Point Name],[Northing],[Easting] [Elevation],[Code]

P17 |2531142.912 505407.478 67.759 N22
Import O O * Distance Unit Meter
<]
Export O (O ¥ Pt3 |2531143.638 505405.949 65.356 |N23
(O ¥ P2 2531143.878 505405.876 64.873 N23
Delete O
Lpm1 (O W Pt 2531144729 505405892 64.858 | N23
Move up O
Move down O
Figure 6.4-4 Figure 6.4-5 Figure 6.4-6

6.5 COGO Calculation

Press [Tools]-> [COGO Calculation] to enter interface. According to the known coordinates, it
can figure out position relations between point and point as well as between point and line. It
includes Coordinate inverse calculation, Point line calculation, Vector, Two Lines Angle and other
calculation, which will be introduced in the following. The following three icons in COGO

Calculation mean:
BJ: store calculation point.
‘\gf: acquire current coordinate.

&/ Points Library.

There are three ways to set points: 1. extract coordinates from Points Library; 2. acquire

current GPS coordinates; 3. directly input values of Northing, Easting and Elevation.

Calculation result in COGO calculation can be stored in Points Library with press on 8),

6.5.1 Coordinate inverse calculation

As shown in Figure 6.5-1, set Start Point A and End Point B, and press [Calculate] to check the
result of Plane distance, Azimuth, Elevation difference, Ratio of slope and Vector, as shown in

Figure 6.5-2.
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K ] 3 % B F45:36 [cl ¢ 3k W @ F4#5:36

< Coordinate inverse calculation < Coordinate inverse calculation

N | ion: the known coordi ;
B of points A and B, AB two azimuth Northing 2531144.729
a plane, AB distance, AB distance, AB

Al point elevation difference, slope. Easting 505405.892

o N
@ | @ Elevation 64.858

Northing \
Easting Plane distance 4765
Azimuth 348°01'13.090679"

Elevation

Elevation difference -1.265

o P,
$) | 8 Ratio of slope -26.549
Northing Vector 493

Figure 6.5-1 Figure 6.5-2

6.5.2 Point line calculation

As shown in Figure 6.5-3, set Start Point A, End Point B and Offset Point C, and then press
[Calculate] to check the result of Start distance, End distance, Start Vertical Distance, End Vertical

Distance, Offset Distance and Offset Angle as shown in Figure 6.5-4.

3 K O B T5:36 3 * G @ F4s5:38

Point line calculation Point line calculation

c 1} ion: A, B coordi known
starting point, end point side point of
C, which is the starting point for the Easting 505405.949
pedal, AC distance, BC end point
A PB distance, vertical distance AP

starting point, end point vertical Elevation 65.356
distance BP, offset distance CP, angle
alpha.
s 77—\
ORREC) Start Dis 1.002
Northing End Dis 1.693
. Start Vertical Distance 0.859
Easting
End Vertical Distance 1.552
Elevation
Offset Dis 0.674
/v‘\ ‘ /S\
=/ |y Offset Angle (Right)38°07'33.278176"
Figure 6.5-3 Figure 6.5-4

6.5.3 Vector

As shown in Figure 6.5-5, set Start Point A and End Point B, and then press [Calculate] to

check the result as shown in Figure 6.5-6.
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% % O B F45:38

Vector

3 k& @ F4s38

Vector

B Explanation: the latitude and

longitude coordinates of the starting . " .
5 point A and the end point B are Longitude E113°25'48.0117°

A ) known, and the distance between the
two points of AB is calculated. Altitude 69.958

o N
ORNC) ® | @G
Etiticle Latitude N23°09'59.6824"
Longttude E0"0000" Longitude E113°25'47.9556"
s Altitude 67.056

o P,

® 1 @
Latitude NO0°00'00" Vector 3.775

Figure 6.5-5 Figure 6.5-6

6.5.4 Two Lines Angle

As shown in Figure 6.5-7, set Start Point A, End Point B, Start Point C and End Point D, and

then press [Calculate] to check the result as shown in Figure 6.5-8.

3 A TF4F5:39 3 A TF4F5:39

Two Lines Angle Two Lines Angle
A Explanation: the coordinates of the
line AB starting point A and the end
point B are known, the coordinates of .
a the line CD starting point C and the Northing 2531143.878
(o] B end point D are obtained, and the
angle between the straight line AB :
and the line CD intersection is Easting 505405.87¢
calculated. \ N
o =
. ) ORNE),
'y =N N ™
\g/ ‘ \E/
Northing 2531144.729
Northing
Easting 505405.892
Easting
®®
Angle(clockwise) 17°47'36.72211"
Northing Angle compl. 342°12'23.27789"
Figure 6.5-7 Figure 6.5-8

6.5.5 Intersection calculation

As shown in Figure 6.5-9, set Point A, Point B, Point C and Point D, and then press [Calculate]

to obtain the point coordinates as shown in Figure 6.5-10.
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C ® 3 % @ Grrso @ e @ R B F5:40

<« Intersection calculation « Intersection calculation

Note: known line AB starting point A

B P and terminal B coordinates, line CD 9 G
D starting point C and terminal D
coordi find the di of .
A C | linear ABand linear CD intersection Northing 2531143.638
point P.
S \ Easting 505405.949
o =
\g/ ‘ \G/
Elevati 3
Northing evation 65.356
®
Easting 3
Northing 2531143.674
Elevati
evation Easting 505405.872
o =N
ORNE) Elevation 65.114
Northing Angle 114°19'19.902078"
Figure 6.5-9 Figure 6.5-10

6.5.6 Resection

As shown in Figure 6.5-11, set Line L1, L2, Point A and Point B, and then press [Calculate] to

obtain the point coordinates as shown in Figure 6.5-12.

3 h O B F45:40 o 3 % & @ F4s5:41
Resection Resection
P Elevation 64.858
Note: the known coordinates,
L1 L2 | triangle ABP points A and B AP=L1, ARG e
BP=L2, and P coordinates. Q | [;
A B
Northing 2531142.912
Easting 505407.478
L1
Elevation 67.759
L2
5 S G
N\ =\ \d
\g/ ‘ \G/
Northing 2531176.691
Northing
Easting 505444.343
Easting Elevation 66.308
Figure 6.5-11 Figure 6.5-12

6.5.7 Forward intersection

As shown in Figure 6.5-13, set Angle a, B, Point A and Point B, and then click [Calculate] to

obtain the point coordinates as shown in Figure 6.5-14.
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% T5:41 [cA | 3k & B F45:41
Forward intersection < Forward intersection
P Elevation 67.759
Note: the known coordinates of the
triangle ABP points Aand B/ A=/ B=, RN s
B alpha, beta, and P coordinates. Q | @)
Al AB
Northing 2531144.729
‘ Easting 505405.892
a
Elevation 64.858
B 0°00'00"
3 3 ®
s =N A
\g/ ‘ ‘G/
Northing 2531142.447
Northing
Easting 505405.111
Easting Elevation 66.308
Figure 6.5-13 Figure 6.5-14

6.5.8 Coordinate positive calculation

As shown in Figure 6.5-15, set Line L1, Angle a, Point A and Point B, and then press [Calculate]

to obtain the point coordinates as shown in Figure 6.5-16.

[ %k O BTFrsa2l ¢ ® R B F45:42
< Coordinate positive calculation <~ Coordinate positive calculation
Elevation 64.858
B P | Note: the starting point and end point
a A of known coordinates B, angle A= P o
A L1 alpha, AP=L1, and P coordinates. \ Q | G
Northing 2531143.878
Easting 505405.876
L1
Elevation 64.873
a 0°00'00"
. . ®)
o) = N
\g/ ‘ \G/
Northing 2531093.341
Northing
Easting 505374.921
Easting Elevation 65.774
Figure 6.5-15 Figure 6.5-16

6.5.9 Offset point calculation

As shown in Figure 6.5-17, set Line L1, Angle a and Point A, and then press [Calculate] to

obtain the point coordinates as shown in Figure 6.5-18.
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(o] 3 % € FtF5:43 [C ] 3 kW B F4s5:44

< Offset point calculation <« Offset point calculation

c Easting 505407.478
Note: The coordinates of known line
L2 | AB starting point A and terminal B
. are calculated Elevation 67.759
ALTPB
‘o =N
\g/ ‘ \G/
Station 56
Northing
Offset Distance 1
Easting
®)
Elevation
Northing 2531100.567
o\ pr=N
ONRC) Easting 505440.457
Northing Elevation 132.216
Figure 6.5-17 Figure 6.5-18

6.5.10 Equal point calculation

As shown in Figure 6.5-19, set Start Point A and End Point B, and Number of segmentation,

and then press [Calculation] to obtain n-1 coordinates as shown in Figure 6.5-20.

3 % € TFiF5:44 [C ] bR A B F4s5:45
Equal points calculation < Equal points calculation
Elevation 67.759
B Note: known line AB starting point A
and terminal B coordinates, and the
A n line segments are divided into N
parts coordinates.
Number of segmentation 3
o) 2
® 1 ® ®
Northing ‘ Northing1 2531144.123
Easting Easting1 505406.421
Elevation1 65.825
Elevation
Northing2 2531143.518
N\ =N\
\g/ ‘ &) Easting2 505406.949
Northing Elevation2 66.792
Figure 6.5-19 Figure 6.5-20

6.6 Calculator

This function is for the convenience of some simple data calculation.

106



K& LIDA

SUFX 4.0 USEI’ Manual Professional's Choice
3k W B F5:45 : %09 14:43
Calculator Radio Mode
Radio type Geoelectron
0 Connection mode Serial port
‘ v H ( H ) H H I ‘ Serial port ttyHSLO
‘ n H 7 H 8 H 9 H = ‘ Baud Rate 38400
m e s e e
RN RN RN RN
e o I
Figure 6.6-1 Figure 6.7-1

6.7 External Radio configuration (not support KOLIDA receiver now)

Press [Tools]-> [External Radio configuration] to enter interface as shown in Figure 6.7-1.
Connection mode for SurvX on handheld are Bluetooth and serial port, and for SurvX on PC is only

Bluetooth.

Select [Serial Port] as shown in Figure 6.7-1, connect external radio and handheld by GK-186
cable, and then select serial port and baud. Press [Connect] and it would prompt connection fails if

connection fails while it would appear [Settings] if connection succeed.

Select [Bluetooth] as shown in Figure 6.7-2, press [Search] to search external radio Bluetooth,
select the Bluetooth and press [Connect]. When connection succeeds, [Search] would turn to be

[Settings].
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30 @ B 14:44 L] 30 @ @ 14:44 L4 3 0@ i 14:45
Radio Mode < Functional selection & Parameter setting
Radio type Geoelectron Parameter setting
Receiving channel Custom
Connection mode Bluetooth Channel detection frequency
1:  441.000000 2 442.000000
Equipment information
HAVIT 138 56:11:67:11:48:1A 3: 443000000 4: 444000000
IKFN 94:87:E0:9C:90:8C Temperature control 5. 445000000 6 446.000000
LTRFH 94:87:E0:EB:3C:60 ) 7:  447.000000 8:  448.000000
Radio control a—
SYOHUB-51ed 22:22:EE:20:03:4F Transmission Custom
. channel frequency
maL 00:15:83:3D:0A:71 Firmware update
TRU3038050683 BF:18:18:11:53:92 A ad '2'000000
. . . " 3: 443.000000 4:  444.000000
Figure 6.7-2 Figure 6.7-3 Figure 6.7-4

Press [Settings] to enter interface as shown in Figure 6.7-3.

Press [Parameter setting] to enter interface as shown in Figure 6.7-4, and press [Get] to
obtain parameters of current connected external radio, which can be user-defined. Press [Settings]

and then the parameters are set.

Press [Channel detection] as shown in Figure 6.7-5. Channel test needs external radio
antenna. Press [Help] as shown in Figure 6.7-6 and it can view channel test report. As shown in
Figure 6.7-7, input acquired frequency 439 and press [Query], and the result saying weak
represents the channel is accessible. Press [Check] and it can acquire default frequency low noise

signal intensity as shown in Figure 6.7-8.

® XA 4 14:45 LA 4 14:45 L4 3 0@ 14:46

& Channel detection & Channel detection

Note: this function needs to be connected ‘ Help ‘ Note: this function needs to be connected ‘ Help ‘
to the antenna — Help to the antenna —

The result of channel detection :

. signal is stronger: = -95dBm .
Query frequency(MHz): signal is weak: -95dBm ~ -105dBm Query frequency(MHz): 439|

signal is very weak (no signal): <
Strength(dBm): _135d3m ¥ (no signal) Strength(dBm): Very weak(-110.625

> strong signal, weak signal indicates
that the channel is in use, it is

suggested that the channel of this

result should not be used,Please use
‘ Check ‘ the signal very weak (no signal) ‘ ‘
The intensity of the bottom noise signal of the channel to use. The intensity of the bottom noise signal of the

received frequency point
The intensity of the bottom noise signal of the
transmission frequency point

received frequency point
1[441.0MHz]:  Very weak(-111.625 dBm)

2[442.0MHz]:  Very weak(-112.875 dBm)

20442 naausl .- Varmswaak/ 112 278 ADm\
Figure 6.7-5 Figure 6.7-6 Figure 6.7-7
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® 3 0@ 2 14:46 L R 4 i 14:47

® 20w i 14:.47

< Channel detection Equipment information

<  Temperature control

The intensity of the bottom noise signal of the Device serial number Temperature threshold 60.000
received frequency point
1[441.0 MHz] : Very weak(-111.625 dBm) BOOT version Power gain(dB) -6
2[442.0MHz]: Very weak(-112.875 dBm APP firmware version
3[443.0 MHz] : Board Temperature threshold 85.000
4[444.0 MHz] : .
L 1 Board version Power gain(dB) -6
5[445.0 MHz] :
L 1 Radi dul Note: 1, temperature threshold range [-100~1000]
6[446.0 MHz] : adio module degrees Celsius;
- . 2, power gain range [-60~60]dB;
7[447.0 MH2] : Bluetooth 3, the first class temperature threshold value must

o AL E UL, be less than the two level temperature threshold
Figure 6.7-8 Figure 6.7-9 Figure 6.7-10
Press [Equipment information] to enter interface as shown in Figure 6.7-9, and press [Get]

and it can view settings information of connected external radio.

Press [Temperature control] to enter interface as shown in Figure 6.7-10, and press [Get] and
it can view temperature control of connected external radio. It can modify temperature control
information as needed, and press [Settings] to successfully modify temperature control

information.
Notes: 1. Temperature threshold range [-100~1000]Celsius degree.
2. Power gain range [-60~60]dB.
3. Temperature threshold for first order must be smaller than that of two stage.

Press [Radio control] to enter interface as shown in Figure 6.7-11, it can change baud of serial
port. Select baud and press [Change] and it can successfully change serial port baud of external
radio. Press [Reboot] and it can reboot external radio. Press [Off] and it can switch off external
radio. Press [Restore frequency table] and it can restore the changed frequency table to its
defaulted settings. Press [Reset] and it can eliminate all user-defined information for external

radio.
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Press [Firmware update] to enter interface as shown in Figure 6.7-12, select *.bin firmware

file and it would display firmware file information. After information confirm, press [Update] to
i % 00 @ @ 14:48

L] % O & @ 14:48

Radio control

< Firmware update

Serial port Modi
baud rate: 38400 h ‘ Odq

=

Note: 1, in the process of upgrading, do not leave
the current page;

Power off 2, after the success of the upgrade, the radio
equipment will restart, please re use this software
and radio equipment to connect.

Recovery frequency table

Restore factory settings

update firmware.

Figure 6.7-11 Figure 6.7-12
6.8 Station Refresh

Station refresh is usually used when data is collected without Site Calibration and after
collection it needs to calibrate data of a certain period. Press [Tools]-> [Station Refresh]to enter
into interface as shown in Figure 6.9-1. Press [Marker Point Calibration] to acquire x, y, h values
and press [Refresh]. In the interface as shown in Figure 6.9-2, repress [Refresh] and enter into
interface as shown in Figure 6.9-3. Select Refresh Date, Start Time and End Time and press

[Refresh] to calibrate data of the period as shown in Figure 6.9-2.

¥ * & TFs52 ] @ @ 3k O B FFss8 ] @ @ 3 * O F45:58
Station Refresh & Station Refresh — Station Refresh
Marker Point Calibration Base ID Start Time Base Latitude Base| Refresh Date 2016-08-03
0  2016-08-03 10:32:35.00 N23°07'12.0588" E113°2 )
dx Start Time 10:32:35
dy 0 End Time 10:33:04

Note: the allowable refresh range is: 10:32:35(-1) ~
dH 0 10:33:04(+1).

Figure 6.9-1 Figure 6.9-2 Figure 6.9-3
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Chapter 7 Total Station

Connect SurvX to total station and set total station in distance measurement mode, and it can

control total station. The following introduces operation in detail.
7.1 Communication

Press [Device]-> [Communication], select [Total Station] as Device Type as shown in Figure 7-
1. Make: Stonex, KOLIDA (taking Stonex as example); Model: R1+(Stonex), KTS400(KOLIDA);
Communication Mode: Bluetooth, Serial port (taking Serial port as example) as shown in Figure 7-2.

Please note that Baud Rate should be the same as that of Total Station configuration.

% “d B £%F9:50

% k4 @ £59:50

Communication

Communication

Device Type Total Station Device Type Total Station

Make Stonex Make Stonex

Model R1+ Model R1+

Communication Communication

Mode Bluetooth Mode Serial port
Port ttyHSLO

G1011601030001 D4:F5:13:FB:B7:D7

1052802010003 CB:FD:19:0E:A7:15 Baud 9600

irxon 20:17:05:23:05:52

Figure 7-1 Figure 7-2

7.2 Height

Press [Survey]-> [Point Survey] to enter interface as shown in Figure 7-3. Press @Ito enter
interface as shown in Figure 7-4 and set Instrument height and Prism height. Reflector includes
Prism, Reflectorless and Sheet. Title bar will display current reflector in different icons for user to
know current settings.

—D
" Prism: It needs to input Prism height, Instrument height and Prism Constant. Prism

constant is divided into two types. Usually Chinese prism is-30mm and international prism is Omm.
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Reflectorless: It applies to distance measurement where it is not suitable to place a
reflection prism or reflector, such as measurement for cliffs, rock walls and other landslides,
deformation measurement and tunnel construction.

.;] ].ﬂ
/\ Sheet: Using sheet in distance measurement, please note that signal will weaken as

distance become far. It’s better to measure in good weather and light vision. And there may be

deviation in height measurement, so it should measure for several times to acquire average value.

% % g B E9:55 %k “d B £59:56

< | 0.000

SurPad 4.0 won't run without Google Play services, which
are not supported by your device. ﬁ Reflector Prism
2.83km
" @ ‘ Prism heigh
- Instrument height 0
a
‘ s-,j - Prism Constant(mm) 0
)
= )
§2L0 |
HA:176°40'50" VA:55°35'41" \
Slant distance:0.067 Horizontal di £
Fill:0.000
Figure 7-3 Figure 7-4

7.3 Measure Mode

SurvX provides 7 measure modes for total station.

ip
n)

Press (N to enter interface as shown in Figure 7-5. The following introduces measure modes

in detail.
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3 K “4 @ L49:57 3 % “4 B E£F10:33

Measure Mode

Sideshot Resection  Opposite side

@ ( =
‘ ‘3 © 15
Remote height Horizontal Distance ‘ m} o
Angle Offset Offsets — \ @
‘S ¥ @
Circle Offset HA:0°00'00" VA:58°42'10"
Slant distance:2.778  Horizontal di 37
Fill:0.000
Figure 7-5 Figure 7-6

® Sideshot (polar coordinate method): In measurement, it needs to set up station at first and then

measure distance and angle to calculate another coordinate. Taking point stakeout as example, it

needs to find the stakeout point position, press [Sideshot] as shown in Figure 7-6 and press/* to

collect points as shown in Figure 7-7. In Figure 7-6, triangle represents current coordinate and it
doesn’t coincide with stakeout point. Adjust total station and re-collect point until collecting point

coincide with stakeout point, i.e. device is on stakeout point as shown in Figure 7-8.

[+ N+ N % & “4 @ £F10:53

- Survey Point Collection

Name Pt2 A
0.31m
Code @ @ ‘
Target heigh 1.4m -
I —
Northing 1001.9039 \ [3
Easting 998.7307 ‘ LD-‘ ( e
g
Elevation 51.5613 ‘ @ ‘ =
HA 20°0207" =g @
NS
VA 57°58'24" | v | ?}7
HA:359°53'25" VA:55°35'41"
Slant distance:0.074 Horizontal distance:0.0€
Fill:0.000
Figure 7-7 Figure 7-8

® Resection: With multiple known points, only measure angle or measure angle and distance to

calculate the unknown points.
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For instance, set station on the unknown point (P), with three known point (A, B, C) and two

angles (a, B)to calculate the unknown point (P), as shown in the following figure:

P

A

Press [Resection] to enter interface as shown in Figure 7-9, press [Add] to enter interface as
shown in Figure 7-10, select point A or B or C and press [OK] to add three points involved in
calculation as shown in Figure 7-11. Select point A, adjust total station to measure point A and
press [Observe Dis.] to acquire distance PA by total station measurement as shown in Figure 7-12.
Repeat the steps to acquire distance PB and PC, and press [Calculate] as shown in Figure 7-13 to

calculate point P coordinate.

3 K 4 B EF10:19 3 % “4 B FF10:36 2k “4 @ FF10:37

Resection Points Library Resection
Solution State Please input name or code Solution State
Point Error Name Northing Easting | Elevation Latitt  Ppoint Error
O Name Status Northing Easting Elevation HA . © |2562981.000 441586.000| 50.165 |N23°09's! O Name  Status Northing Easting E

. b 1 2562980.600 441587.500 50.000 |N23°09'5! o * a  NoMeasure 2562980.642 441586.547

’ a | 2562980.642 441586.547 | 50.160 'N23°09'5! O . b NoMeasure 2562980.600 441587.500

() @ ¢ NoMeasure 2562981.000 441586.000

Observe| Observe Observe| Observe
Angle Dis. Angle Dis.

Figure 7-9 Figure 7-10 Figure 7-11
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Resection

Solution State

Point Error

()  Name Status  Northing  Easting E
(O M a | Measured 2562980.642 441586.547
(O @ b | Measured |2562980.600 441587.500
(O @ ¢ | Measured 2562981.000 441586.000

Observe|Observe|Calculat
Angle Dis. e
Figure 7-12

® Opposite side

% % 4 B LF10:39

Resection

Solution State

Point Error

Q Name  Status Northing Easting E
Q * a Measured | 2562980.642 441586.547
© @ b | Measured 2562980.600 441587.500
@ @ < | Measured 2562981.000 441586.000

Observe|Observe
Angle Dis.

Figure 7-13

The principle of opposite side measurement is as shown in the following figure. It includes

horizontal distance, vertical distance, slope distance and slope between measured station and

target point, and between target points. Any target point can be set as new station.

== __, It
Prism A /7 _~ a
—a I
/ dvo
] / /T.\ ds0 ~ 3
A A
& » “»~ Prism B
I on® /1
>

< Prism C
1

/
/

Press [Opposite side] to enter interface as shown in Figure 7-14, press [Observe] to acquire

position of target point A, adjust telescope to target point B, press [Opposite] to acquire

calculation result as shown in Figure 7-16. Press [New station] and it can set last measured point B

as new starting point, so when target point is point C, it calculates distance BC. If it doesn’t press

[New station], when target point is point C, it calculates distance AC.
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Opposite side Opposite side Opposite side
Slope
Slant distance Slant distance
Heigh Error Heigh Error HA
Horizontal distance Horizontal distance VA
Slope Slope sD
HD
HA HA
HI
VA VA
HT
Figure 7-14 Figure 7-15 Figure 7-16

® Remote height

The principle of remote height is as shown in the following figure. Taking power line
measurement as example, method is: at first place the prism directly below power line, measure
the prism position, raise telescope to the target and the device screen will automatically display

height from ground to target point.

Height

Prism
; Height

Horizontal distance Prism

Press [Remote height] to enter interface as shown in Figure 7-17, press [Observe] as shown in
Figure 7-18 to measure prism position, press [High] and set prism height, raise telescope to target

point, press [Remote height] to acquire calculation result.
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Remote height Remote height Remote height
Remote height Remote height
Remote height
HA HA
HA
VA VA
VA
sD sD
SD
HD HD
HD
HI HI
HI
HT HT
Remote height “ Remote height High Observe Remote height High Observe
Figure 7-17 Figure 7-18 Figure 7-19

® Horizontal Angle Offset

The principle of Horizontal Angle Offset is as shown in the following figure. When it’s hard to
directly place prism, such as in the center of tree, Horizontal Angle Offset is very useful. It only
needs to place prism on point P with same distance to device as that of target point, set device
height/target height and perform Horizontal Angle Offset and it can acquire coordinate AO in the

center of measured object.

HD(r)=HD(f)
HD(r):horizontal distance

from prism to device
HD(f):horizontal distance

from measured point to device

Press [Horizontal Angle Offset] to enter interface as shown in Figure 7-20, press [Observe Dis.]
as shown in Figure 7-21 to acquire prism position, adjust telescope to target point, press [Observe
Angle] to acquire calculation result as shown in Figure 7-22. It also can firstly observe angle and

then distance. Press [Save] and it can save the point coordinate.
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()

-
D e

é

HD

Northing

Easting

Elevation

Angle Distance

HA 0°00'00" 0°00'00"
VA 0°00'00" 0°00'00"
s 0.000

HI | 1.530 1.530

Observe Angle Observe Dis.

Figure 7-20

® Distance Offsets

Horizontal Angle Offset

% % 4 B EF10:44

Horizontal Angle Offset

% & “d B EF10:45 % % ‘%Y B EF10:45

Horizontal Angle Offset

HD HD
Northing Northing
Easting Easting
Elevation Elevation
Angle Distance Angle Distance
HA 0°00'00" 9°40'16" HA 0°00'00" 6°50'32"
VA 0°00'00" 58°29'25" VA 0°00'00" | 45°28'55"
sD 2.750 sD 2.087
HI_1.530 _1.530 HI 1530 1530
Save Observe Angle Observe Dis. Save Observe Angle Observe Dis. Save
Figure 7-21 Figure 7-22

The principle of Distance Offsets: to calculate single distance eccentric point, firstly input

offsets of front, back, left and right, measure the target point and software automatically calculate

eccentric point.

Press [Distance Offsets] and total station will collect a point at first. As shown in Figure 7-23,

input the backward, left, and right offset distance from the device perspective, press [Observe

Again], measure target point as shown in Figure 7-24 and software will automatically calculate

eccentric point. Press [Save] and it can save the point coordinate as shown in Figure 7-25.

% % “d B £F10:46

Distance Offsets

Distance Offsets

% % % @ LF1047 %k 4 O bF10:47

Survey Point Collection

Offsets viewed from the instrument

Back Offset

Left Offset

Up Offset

HA
VA

sD

Save Observe Again

Figure 7-23

Offsets viewed from the instrument

Left Offset

Up Offset

HA

VA

Back Offset 1 Code :f.\>
0.5 Target heigh 1.4m
0
Northing 1002.4457
Easting 999.3224
Elevation 51.5933
HA 6°50'34"
VA 45°28'55"

sD

Cancel

Figure 7-24 Figure 7-25
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® Circle Offset

The principle of Circle Offset is as shown in the following figure. Place prism on point P1, P2,

P3 and collect their coordinates and it can calculate coordinate PO.

Press [Circle Offset] to enter interface as shown in Figure 7-26, press [A Direction], measure
target point P2 as shown in Figure 7-27, press [B Direction], measure target point P3 as shown in
Figure 7-28, press [Center HDis.], measure point P1 as shown in Figure 7-29, and software will

automatically calculate coordinate PO. Press [Save] and it can save the point coordinate as shown

in Figure 7-30.

e
o

[+ 3 % “g B L1048 : 3 % “4 B 41048 3 & “4 B L10:49

[+ R+
<« Circle Offset Circle Offset &« Circle Offset

Radius Radius

Radius
Center North Center North Center North
Center East Center East Center East
Center Hight Center Hight Center Hight

A Direction

A Direction A Direction

B Direction

B Direction B Direction

Center HDis. Center HDis. Center HDis.
Figure 7-26 Figure 7-27 Figure 7-28

120



SurX 4.0 User Manual K@L’DA

Professional's Choice

3 % “d B EF10:50 oo 3 % “d B £F10:50
Circle Offset &« Survey Point Collection
Name Ptﬂ
Radius Code /é)
Center North Target heigh 1.4m
Center East
Center Hight Northing 1001.9039
Easting 998.7307
A Direction
Elevation 51.5613
B Direction HA 20°02'07"
Center HDis. VA 57se24
“
Figure 7-29 Figure 7-30

7.4 Orientation setup

Press [Orientation setup;{-“T] to enter interface as shown in Figure 7-31 and set survey station
point and backsight point to perform orientation. There are two ways to set backsight point:
Coordinate Type and Azimuth Type. Coordinate Type needs to input Northing, Easting and
Elevation of point. Azimuth Type needs to input azimuth. Taking Azimuth Type as example, as
shown in Figure 7-31, input Occupy point coordinate and backsight point coordinate, press
[Calculate] to check calculation result as shown in Figure 7-32, press [Observe] and total station
will automatically measure distance, and result displays as shown in Figure 7-33. Press [Accept]
and it applies the orientation result. Press [Observe Again] and it readjusts the total station to
measure distance and acquires orientation result. This observation procedure can be repeated

until satisfactory orientation result is obtained.

121



SurX 4.0 User Manual

K& LIDA

Professional's Choice
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Orientation setup

3 % “d B L1052

Orientation setup

3 % % B L1052

Orientation Result

P

®
Northing 1000
Easting 1000
Elevation 50
Set backsight Coordinate Type

®
Northing 1003

Easting

Figure 7-31

Set backsight

Northing

Easting

Elevation

HAR

HD

Coordinate Type

®
1002.446
999.322

51.593

344.3026298485

2.538

Figure 7-32

HA

VA

SD

HD

HI

HT

Figure 7-33
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